ADVrider

Go Back   ADVrider > Bikes > GSpot > Parallel Universe
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-04-2011, 03:08 AM   #1
jaycommando OP
Gnarly Adventurer
 
jaycommando's Avatar
 
Joined: Jun 2009
Location: Cirencester, Glos, UK
Oddometer: 103
coolant weep.

Ok, so I got my bike back in December 08. Its done 19000 miles and I've noticed that my weephole is starting to drip whilst on longer rides. This is not a major concern at this point as I have a good level in the expansion tank and feel that the leak is possably the system venting but it was serviced at 1770mls at Bobs BMW VA. And I've not had a problem before with coolant. Taking it back to bobs is not an option as I am now on another continent.

Any advise greatfully recieved.
__________________
Jay.

Just because I stink of petrol, look like shit and still smile doesn't mean I've not been having fun!

Soldiers Do It With Their Helmets ON!!
jaycommando is offline   Reply With Quote
Old 05-04-2011, 08:45 AM   #2
markymcd
Studly Adventurer
 
markymcd's Avatar
 
Joined: Sep 2008
Location: Vancouver, BC, Canada
Oddometer: 882
Is it weeping from your oil cooler?

I had a coolant leak from the lower hose on the cooler. I figured it was the o-ring and the dealer replaced it all.

There has also been recalls on the upper 2 hoses on the right side of the engine.

Hope this helps,
Mark
__________________
www.adventuredecals.com
markymcd is offline   Reply With Quote
Old 05-04-2011, 12:13 PM   #3
jaycommando OP
Gnarly Adventurer
 
jaycommando's Avatar
 
Joined: Jun 2009
Location: Cirencester, Glos, UK
Oddometer: 103
Had the hose recall done years ago, but there is no oil in the weeping solution. am i worrying over nothing?
__________________
Jay.

Just because I stink of petrol, look like shit and still smile doesn't mean I've not been having fun!

Soldiers Do It With Their Helmets ON!!
jaycommando is offline   Reply With Quote
Old 05-04-2011, 12:18 PM   #4
GeckoRider
Gnarly Adventurer
 
GeckoRider's Avatar
 
Joined: Nov 2002
Location: Oakland, CA, USA, Thrid Rock from the Star Sol
Oddometer: 443
You'd be in more trouble if there was oil in the coolant. There is a thread about the weep hole leakage (if it is the same thing you are speaking of) that should cover all this, if I remember right. If I remember right you should be fine until you can get it looked at.
__________________
F800GS Mag/Black 2009 "Faucon GriS"
Farkles; Garmin GPSMap478 in a TT cradle, Airhawk seatpad, Pivot Pegs, SW-motech bars, MOD skid plate, Altrider headlight guard, HDB handguards, Maier Mudguard.
GeckoRider is offline   Reply With Quote
Old 05-04-2011, 10:12 PM   #5
Mr B
Gnarly Adventurer
 
Mr B's Avatar
 
Joined: May 2009
Location: Merced, CA
Oddometer: 481
Mine did that a while back, got progressively worse...BMW of Fresno warrantied it without any issues, took a while to get the parts. It means you are loosing your water pump and and seal inside is failing, if it continues to fail at some point you will be stranded as you will not be able to keep up with adding fluid, to a hot bike, and keeping it in the system before it leaks out, or the bearings get soaked and fail and well there you go...
__________________
"For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return."

Leonardo da Vinci[/FONT]
Mr B is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 07:52 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014