ADVrider

Go Back   ADVrider > Bikes > Old's Cool > Airheads
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 06-06-2011, 06:20 PM   #11
DoktorT
BigBrowedNeandereer
 
DoktorT's Avatar
 
Joined: Apr 2009
Location: Chewelah, WA
Oddometer: 1,143
Quote:
Originally Posted by Lomax View Post
thanks for the advice. The clearance issue is with the bigger pipes the stand mounting bracket will not fit within 1/4 inch of the engine mount.

My latest thought is to take some flat stock and mount it between the front and rear engine mounts. Then mount the side stand to the plate.

You also have a good idea with moving the mounting bolt over more to the left side and using a spaced. I will look into that.

Marc
I installed a Brown on my 79 RS. The stock bolt will work, but leaves one thread unloaded on each side. Not long enough to add any extra washers or spacers. Also, after installing I was have all kind of issues getting into 1st gear. The shift lever was hitting the Brown mount plate. The later Browns have a nicely curved relief in the plate to prevent this. I massaged mine with a grinder to provide clearance and all is well.
DoktorT is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 01:16 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014