ADVrider

Go Back   ADVrider > Bikes > Old's Cool > Airheads
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-22-2011, 01:16 PM   #121
One Less Harley
OH.THAT'S GONNA HURT
 
One Less Harley's Avatar
 
Joined: Nov 2006
Location: Bowling Green, Ky
Oddometer: 4,617
14,000 miles on mine not any problems. You will notice a slight whine when 1st installing. Not that loud or irritating, but noticeable.
__________________
2004 BMW R1150RS
1984 BMW R80G/S
(wrenching index)
2003 Suzuki DRZ 400S (TAT Prep)
One More DRZ does the TAT (Ride Report)

One Less Harley is offline   Reply With Quote
Old 02-22-2011, 04:10 PM   #122
bgoodsoil
Dare to be Stupid
 
bgoodsoil's Avatar
 
Joined: Jul 2008
Location: Washington, DC, USA
Oddometer: 4,237
yep, I've got the enduralast.
__________________
'85 BMW r80G/S--Another G/S on the road--Central America on a Shoestring--Nova Scotia on a Shoestring--Never Leave a Man's Behind

Proud SmugMug User Support ADV: Don't give those cheap bums your discount code
bgoodsoil is offline   Reply With Quote
Old 02-22-2011, 04:47 PM   #123
Stagehand
+/- V TDSPP
 
Stagehand's Avatar
 
Joined: Oct 2004
Location: Shawangunks
Oddometer: 25,217
its on my list. toute suite.
__________________
Unintentional psychokinesis.
Stagehand is online now   Reply With Quote
Old 02-22-2011, 04:48 PM   #124
bgoodsoil
Dare to be Stupid
 
bgoodsoil's Avatar
 
Joined: Jul 2008
Location: Washington, DC, USA
Oddometer: 4,237
what's gotcha ditching the Omega, Stage?
__________________
'85 BMW r80G/S--Another G/S on the road--Central America on a Shoestring--Nova Scotia on a Shoestring--Never Leave a Man's Behind

Proud SmugMug User Support ADV: Don't give those cheap bums your discount code
bgoodsoil is offline   Reply With Quote
Old 02-22-2011, 04:57 PM   #125
Stagehand
+/- V TDSPP
 
Stagehand's Avatar
 
Joined: Oct 2004
Location: Shawangunks
Oddometer: 25,217
Quote:
Originally Posted by bgoodsoil View Post
what's gotcha ditching the Omega, Stage?
lack of charging with my style of riding This combined with an SLI battery might just get me all the way through one rallye :lol

seriously- The Omega with about 20+ starts in one day with no more than 30 min ride time at best in between, and heated grips and some lights at the very end, will not last a full 10 hours, and that on an Odyssey. Make it about maybe 50% of that on standard charging and battery.

Im sold. Euromotorelectrics is my Visa's new favorite hangout.
__________________
Unintentional psychokinesis.
Stagehand is online now   Reply With Quote
Old 02-22-2011, 05:59 PM   #126
jdmetzger
Lone Wolf
 
jdmetzger's Avatar
 
Joined: Mar 2007
Location: Sterling, VA
Oddometer: 2,943
Quote:
Originally Posted by Stagehand View Post
lack of charging with my style of riding This combined with an SLI battery might just get me all the way through one rallye :lol

seriously- The Omega with about 20+ starts in one day with no more than 30 min ride time at best in between, and heated grips and some lights at the very end, will not last a full 10 hours, and that on an Odyssey. Make it about maybe 50% of that on standard charging and battery.

Im sold. Euromotorelectrics is my Visa's new favorite hangout.
Now THIS is some good data for me. I was already leaning towards the Enduralast setup, anyhow. Assuming I can get the bike comfy for my body shape, this upgrade is going to follow closely behind.
__________________
Josh Metzger - Sterling, VA (with occasional stops in Toledo, OH)
1978 R80/7, 2013 R1200GS Adventure "90th Anniversary"
jdmetzger is offline   Reply With Quote
Old 02-22-2011, 09:25 PM   #127
camgregus
riding gently now
 
camgregus's Avatar
 
Joined: Feb 2006
Location: on the banks of the mighty mississippi, AR side
Oddometer: 2,998
yeah, I 'd rather deal with Rick anyhow.....
\

Great vendor committed to airheads....
__________________
got to get it on the good foot
camgregus is offline   Reply With Quote
Old 02-22-2011, 09:38 PM   #128
fishkens
Further...
 
Joined: Nov 2009
Location: Seattle, WA
Oddometer: 5,147
Ya gots to love the intertoobes for science based truths.
__________________
Forging ahead, down a false trail.
fishkens is offline   Reply With Quote
Old 02-23-2011, 03:15 AM   #129
igormortis
Beastly Adventurer
 
igormortis's Avatar
 
Joined: Dec 2006
Location: Moving further away from Wellington, New Zealand
Oddometer: 1,204
Excuse me if I've missed it earlier in the thread - but has anyone installed the Enduraspark ignition? I'm pretty much sold, but I'm trying to get my head around different coil setups at the moment.

I'll start a new thread if this isn't quite appropriate here.
igormortis is offline   Reply With Quote
Old 02-28-2011, 10:51 AM   #130
TLTom
Gnarly Adventurer
 
TLTom's Avatar
 
Joined: Oct 2007
Location: East Toronto, by the water
Oddometer: 197
I installed the enduralast unit november 2009, rode the bike 40.000 kms in all weather. when it gets really nippy I run gerbings heated jacket, pants, insoles and gloves in addition to the heated grips. even in prolonged inner city commutes the system keeps on top of things.
last fall I had a failure that turned out to be a blown fuse between the alternator and the regulator. the cause: a) I had installed a 10 amp fuse instead of a 20 amp and b) my battery was on it's way out due to age.
replaced the battery and the fuse and all is well again.

I really like this system and the fact that it is brushless.
The endura spark is next on the list.
TLTom is offline   Reply With Quote
Old 05-15-2011, 10:15 PM   #131
Malindi
Zen Adventurer
 
Malindi's Avatar
 
Joined: Jul 2001
Location: Vancouver, BC
Oddometer: 5,390
Enduralast failure

Sadly, I have a failure to report...

I installed an Enduralast on my R80RT ’83 on Feb 1, 2008. In the summer of 2009, I saw the odd volt spike to 18V, which lasted for a 30 sec span or so, then went away. I have an FAA-approved LED readout on my RT for voltage, so voltage is correct. After 30 secs it would pop back down to 14.2 or so, like flipping a switch. This happened infrequently enough I ignored it. Later in 2010, the occurrences happened more frequently and then one day it “stuck” at 18V, luckily when I was a block away from home. At that point I pulled my spare that I’d carried on the ’86 since 2005 (the G/S, by the way, never had an issue to date) and installed the spare. To my astonishment, the problem was still there. So I pulled the G/S cube from the bike and plugged it in the RT. Problem solved…. Weird. (so I probably rode around the world with a bad spare…)

I have the cubes wired with a similar harness on both bikes, and the spare proved bad on the G/S as well.

So I don’t know how unlucky one get to have a new installed spare be bad, as well as an operational one going bad too.

I exchanged a number of emails and phone calls with John, a process which cost me all credibility I’m afraid with him, as he refused to believe there was a “dual” failure and reasonably he assumed I was in the wrong.

However, he extended the ultimate service and shipped me a new cube, which when installed worked promptly.

I’m about to order a spare again, which I will install in the G/S, and take the “known good” cube as a spare on my next world trip, planning of which is putting a smile on my face these days.
__________________
Back in YVR after riding around the world for 2 years. www.nohorizons.net
Malindi is offline   Reply With Quote
Old 08-03-2011, 05:59 AM   #132
Zodiac
loosely portrayed
 
Zodiac's Avatar
 
Joined: Aug 2001
Location: Brooklyn
Oddometer: 31,490
Troubleshooting question

I figured I'd ask in as many Enduralast threads as possible until I find someone who had the same issue.

My charging light now stays on past revs, i.e. it stays on all the time while bike is running. I checked all the connections and they're all right where they should be. I'm using a brand new Odyssey battery as well.

Any thoughts on where to look? I did ground the rectifier to the bike's NEG ground wire on the transmission case - is that not suitable being on the same screw?

I spoke w Rayski and he said the white wire from the rectifier is the ground for the bike's charging lamp/indicator - but if there was a problem with that wouldn't the light not work at all...(?)

any advice appreciated.
__________________
2011 Duct Tape Roll
1997 Cycle Therapy mini pump
1988 Aerostich Fleece collar scarf
1992 BMW K100 transmission housing
2014 Box of General Tso's Chicken with Xtra spice
Zodiac is offline   Reply With Quote
Old 08-03-2011, 05:27 PM   #133
fishkens
Further...
 
Joined: Nov 2009
Location: Seattle, WA
Oddometer: 5,147
Quote:
Originally Posted by Zodiac View Post
I figured I'd ask in as many Enduralast threads as possible until I find someone who had the same issue.
Zodiac, I feel like a matchmaker but you may want to check with craydds in the thread below as he mentions wiring issues as well...

http://www.advrider.com/forums/showthread.php?t=710787


Good luck!
fishkens is offline   Reply With Quote
Old 08-03-2011, 07:10 PM   #134
Zodiac
loosely portrayed
 
Zodiac's Avatar
 
Joined: Aug 2001
Location: Brooklyn
Oddometer: 31,490
Quote:
Originally Posted by fishkens View Post
Zodiac, I feel like a matchmaker but you may want to check with craydds in the thread below as he mentions wiring issues as well...

http://www.advrider.com/forums/showthread.php?t=710787


Good luck!
thanks, I read it, doesn't look to be a related issue - but I'll keep an eye on it.
__________________
2011 Duct Tape Roll
1997 Cycle Therapy mini pump
1988 Aerostich Fleece collar scarf
1992 BMW K100 transmission housing
2014 Box of General Tso's Chicken with Xtra spice
Zodiac is offline   Reply With Quote
Old 12-01-2011, 03:30 AM   #135
_cy_
Beastly Adventurer
 
Joined: Sep 2011
Location: Tulsa, Oklahoma
Oddometer: 5,458
great info
_cy_ is online now   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 11:26 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014