ADVrider

Go Back   ADVrider > Riding > Ride reports
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 08-30-2011, 04:43 PM   #1
bush pilot OP
Beastly Adventurer
 
bush pilot's Avatar
 
Joined: Jun 2006
Location: Thailand
Oddometer: 2,399
Anchorage to Ushuaia

So this is the ongoing continuation of the trip started in 2009

I left the KLR in Wasilla for two years while I pooled resources for the venture.

I arrived in ANC july 27th. Picked up the bike. The battery was still holding 10volts and almost got started after being parked. A little push start and that got her running.
I threw on some hard bags and much a needed front brake upgrade.





A couple of mornings before I departed I woke to a moose outside my window.



It was pretty crappy weather all the way out of AK, 36F and fresh snow in the mountains the day I left.

Near Palmer on the old Glenn hwy.





Looking up the Knik river



across the Matanuska river



An old tractor reunion in the "Valley"








The Matanuska Glacier




numerous pretty spots to stop on the way to Tok, for the first night.







The fireweed was waning.








Got to the Tok motorcycle campground



Shared the bunkhouse with another ADV'er on an epic journey with a 1975 CB500T!



The Yukon, that was a cool schoolbus a couple had bought in Fairbanks.



Burly Wood Gates!



Burwash Landing for some fuel.



Kluane Lake (looks cold? It was!)



some Canukistanian kitch!



Made it to Whitehorse at night in the rain, had to spend $100 for a really crappy hotel!

The next day weather got better in BC and AB.
__________________
USA travels 09'
Anchorage to Ushuaia
Iron Butt #35784
bush pilot is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 06:27 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014