ADVrider

Go Back   ADVrider > Bikes > Old's Cool > Airheads
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-18-2012, 03:16 PM   #106
camgregus
riding gently now
 
camgregus's Avatar
 
Joined: Feb 2006
Location: on the banks of the mighty mississippi, AR side
Oddometer: 2,996
Laugh

I wish you would share the tech day with another ARkansan....

I am going to replace paralever pivot bearings this coming week if anyone wants to share the love of that joyful little job.

I'm hoping the stars align and the splines just slide on in.....

__________________
got to get it on the good foot
camgregus is offline   Reply With Quote
Old 02-18-2012, 07:28 PM   #107
WU7X
The Old Fart
 
WU7X's Avatar
 
Joined: Aug 2007
Location: Spoke Can, WA
Oddometer: 1,880
Glad to see you're still moving ahead

I'm still awaiting the arrival of my LED brake/running lights. AND I have procrastinated on getting the LEDs for the instrument cluster/speedo/Odo.

Keep the pics coming!
__________________
"Fiona" - 1982 R100RT - Hacked - EML suspension, Squire ST2 chair
"Gracie" - 1983 R100RT 60th Anniversary Edition
"
I was born lost and take no pleasure in being found." ~ John Steinbeck

WU7X is offline   Reply With Quote
Old 02-21-2012, 04:23 PM   #108
ignatz72 OP
call me iggy
 
ignatz72's Avatar
 
Joined: Aug 2010
Location: Mid-South, M-town
Oddometer: 626
Quote:
Originally Posted by camgregus View Post
I wish you would share the tech day with another ARkansan....

I am going to replace paralever pivot bearings this coming week if anyone wants to share the love of that joyful little job.

I'm hoping the stars align and the splines just slide on in.....

Well, hillbilly or not (you might be more of a river rat ), we'd be more than happy to come by to help with the Paralever bearing install! TN Thumper is carting the bike in this weekend and we will be finishing his Push-rod Tube Seal install with a new set of piston rings on one side.

After that, we'd love to come by "H/WH" to see your procedure. Neither of us have done one before, but are willing to learn and assist. PM me or TN Thumper about this...

On the LED front - I got the Denali D2 lights installed in between helping break piston rings on TN Thumper's bike, and I have to say that I am extremely pleased with the lights and the Techmount mounts.

I have quite a bit of adjusting and fine-tuning of the aim yet to do, but the result is obvious. I didn't take too many photos of the finished product (I will this weekend), but here's a teaser and a vid:

From HH_Feb2012




The installation is about as straightforward as something like this can be. Twisted Throttle has put a good bit of work into the system, and it shows. The connectors are a very high quality automotive style, and everything is heat-shrinked and solid. The intermediate harness (between the control box and the lights) is quite long, and it would be nice if they offered varying lengths here. Our Airheads don't need as long of a harness as some other bikes might. The only REAL qualm I have with this kit is that the battery terminal leads from the control box are ENTIRELY too short. I ended up having to stick the control box directly onto the side of the battery, since the battery terminal leads were not long enough for me to be able to zip tie the control unit further up the bike's spine. This is something that should be corrected, as it SEVERELY limits the placement of the control unit.

I installed the D2s in a "Dual intensity" setup by connecting the white D2 lead (switched signal lead) to the Parking Lamp grey/black wire, while the D2 blue lead (100% intensity) went to the Headlight High Beam white wire. This way, the D2s come on at lower intensity when the HL low beam is on, but when the High Beam is switched on, the D2s go 100%.

At 100%, the D2s are putting out a LOT of light!

There is also a power button for the D2s, so that they can be turned off. I attached this button to a magnet, then stuck the magnet to the front of my gas tank. It stayed put even after hitting the gravel fire roads! The magnet was TN Thumper's idea, and it was a great one.

Anyway, I'll have more detailed shots of the install sometime this weekend.
__________________
Current: 93 R100GS, 03 XR650R
Prior: 73 CB350, 77 R100/7, 83 R100RT, 04 XR650L
I love every motorcycle I've owned and even some that I haven't.

ignatz72 screwed with this post 02-21-2012 at 04:51 PM
ignatz72 is offline   Reply With Quote
Old 02-21-2012, 04:43 PM   #109
ignatz72 OP
call me iggy
 
ignatz72's Avatar
 
Joined: Aug 2010
Location: Mid-South, M-town
Oddometer: 626
Wicked AHA! Another convert...

Quote:
Originally Posted by WU7X View Post
I'm still awaiting the arrival of my LED brake/running lights. AND I have procrastinated on getting the LEDs for the instrument cluster/speedo/Odo.

Keep the pics coming!
Had no idea you were onboard this crazytrain, WU7X!

Welcome, and you better report back when you do finally get everything. The more installs we can document, the better!

__________________
Current: 93 R100GS, 03 XR650R
Prior: 73 CB350, 77 R100/7, 83 R100RT, 04 XR650L
I love every motorcycle I've owned and even some that I haven't.
ignatz72 is offline   Reply With Quote
Old 02-22-2012, 10:44 AM   #110
WU7X
The Old Fart
 
WU7X's Avatar
 
Joined: Aug 2007
Location: Spoke Can, WA
Oddometer: 1,880
Quote:
Originally Posted by ignatz72 View Post
Had no idea you were onboard this crazytrain, WU7X!

Welcome, and you better report back when you do finally get everything. The more installs we can document, the better!

Yes, I've already converted the turn signals to your recommended super brights. I purchased the Kasin SM-1 and have a 450 watt alternator system also sitting on the shelf. The 40 LED lights with dimmer switch are keeping that shelf warm and will be installed once I get the wiring harness repaired and working. A second battery is charged and ready for mounting in the hack. So much to do, so little time.....
__________________
"Fiona" - 1982 R100RT - Hacked - EML suspension, Squire ST2 chair
"Gracie" - 1983 R100RT 60th Anniversary Edition
"
I was born lost and take no pleasure in being found." ~ John Steinbeck

WU7X is offline   Reply With Quote
Old 02-22-2012, 12:58 PM   #111
ignatz72 OP
call me iggy
 
ignatz72's Avatar
 
Joined: Aug 2010
Location: Mid-South, M-town
Oddometer: 626
Actually, I remembered your other LED thread this morning after your reply... Sorry for the confusion.

Welcome to the LED Nuthouse!

Please do report back w/ info & picts when complete, as I want to have a summary of all the different LED parts folks have used on different model Airheads.

Thanks, and good luck with the wiring!
__________________
Current: 93 R100GS, 03 XR650R
Prior: 73 CB350, 77 R100/7, 83 R100RT, 04 XR650L
I love every motorcycle I've owned and even some that I haven't.
ignatz72 is offline   Reply With Quote
Old 02-26-2012, 03:07 PM   #112
WU7X
The Old Fart
 
WU7X's Avatar
 
Joined: Aug 2007
Location: Spoke Can, WA
Oddometer: 1,880
Clarification please

Quote:
Originally Posted by ignatz72 View Post

Welcome to the LED Nuthouse!

Please do report back w/ info & picts when complete, as I want to have a summary of all the different LED parts folks have used on different model Airheads.
I'm trying to get my order ready for the last of the LEDS. Here is what MaxBWM's microfiche has to say:




There are 4 small 1.2w bulbs (2 photos) 63217167000 in most Airhead instrument clusters 1974-1995:
High beam indicator
Oil pressure indicator
Neutral indicator
Brake fluid indicator


and 4 big 3W bulbs 07119905358 in most Airhead instrument clusters 1974-1995: Battery charge indicator
Turn indicator
Speedo illumination
Tacho illumination


The 3W bulb is not shown in the fiche. You can Order by Part Number on the main page.

This is what I am looking at:

Idiots lights

Turn Large Green BA9s-GHP9(?)
Oil Small Red 74RHP3
Generator Red (Leave Incandescent (?)
Neutral Small Green 74GHP3
High Beam Small Blue 74BHP3

Speedo Large Blue BA9s-BHP9 (?)
ODO Large Blue BA9s-BHP9 (?)

I had blue LEDs on my speedo/odo on my Dakar and really liked them. That's why I have them marked as blue for this order. I will also remember (I hope) to check on reversing the polarity for the speedo/odo LEDs.

So, does this looks kosher to you?
__________________
"Fiona" - 1982 R100RT - Hacked - EML suspension, Squire ST2 chair
"Gracie" - 1983 R100RT 60th Anniversary Edition
"
I was born lost and take no pleasure in being found." ~ John Steinbeck

WU7X is offline   Reply With Quote
Old 02-26-2012, 06:33 PM   #113
ignatz72 OP
call me iggy
 
ignatz72's Avatar
 
Joined: Aug 2010
Location: Mid-South, M-town
Oddometer: 626
Almost!

See post #83 for my response to hack2004 - for the /6-/7 style instrument pods, I think the following will substitute:

For the first picture in your post, the 74 series should work for Brake/Turn Signal/Oil/HB. I recommend the 74-xHP3.
>>>You may need a resistor for the Turn Signal circuit, or a TS Flasher designed for LED bulbs

WLED series bulbs for Speedo/Odo/Neutral (NOT BA9 style, those have a barrel/bayonet base, you need a wedge).
>>>Take some measurements of your current bulbs and compare them to the SBLED offerings. Bear in mind that I did not have good luck with the plastic housed models, and had much better luck with the circuit board types. However, with your cluster type, insertion of the bulb is much easier since you can pull the bulb base out of the instrument circuit board. Let me know what measurements you have and I can offer a recommendation for the WLED bulb type.

Leave the GEN bulb incandescent! I asked for input on this but didn't receive any feedback, so I stuck with incandescent here. Unless you want to be the Guinea Pig!

EDIT: I think I have the green items above mixed up, waiting for confirmation from /6+ style instrument pod owners...
__________________
Current: 93 R100GS, 03 XR650R
Prior: 73 CB350, 77 R100/7, 83 R100RT, 04 XR650L
I love every motorcycle I've owned and even some that I haven't.

ignatz72 screwed with this post 02-28-2012 at 05:00 AM
ignatz72 is offline   Reply With Quote
Old 02-27-2012, 10:38 AM   #114
ignatz72 OP
call me iggy
 
ignatz72's Avatar
 
Joined: Aug 2010
Location: Mid-South, M-town
Oddometer: 626
It's been a while since I've seen a /6+ style instrument cluster cover...

Could you post a photo so I can reference which bulb sockets correspond to which light on the cluster?

This will help me straighten out my recommendations above! As it stands, I think I have the Turn Signal and Neutral bulbs cornfused.
__________________
Current: 93 R100GS, 03 XR650R
Prior: 73 CB350, 77 R100/7, 83 R100RT, 04 XR650L
I love every motorcycle I've owned and even some that I haven't.

ignatz72 screwed with this post 02-28-2012 at 05:00 AM
ignatz72 is offline   Reply With Quote
Old 02-27-2012, 01:48 PM   #115
camgregus
riding gently now
 
camgregus's Avatar
 
Joined: Feb 2006
Location: on the banks of the mighty mississippi, AR side
Oddometer: 2,996
oops, just checked in, should have PMed last weekend while I got nothing done....
__________________
got to get it on the good foot
camgregus is offline   Reply With Quote
Old 02-28-2012, 06:00 PM   #116
ignatz72 OP
call me iggy
 
ignatz72's Avatar
 
Joined: Aug 2010
Location: Mid-South, M-town
Oddometer: 626
Quote:
Originally Posted by camgregus View Post
oops, just checked in, should have PMed last weekend while I got nothing done....
Yep, sorry cam, I think both of us would have liked to have seen the Paralever tear-down. As it was, the pushrod tube seal and ring install took all of Saturday and some of Sunday (head re-torque, oil pan drop and clean, etc.).

My next major maintenance item will be dropping the swingarm to remove the trans for spline lube and swingarm bearing inspection. Maybe you can join me in Memphis for that?
__________________
Current: 93 R100GS, 03 XR650R
Prior: 73 CB350, 77 R100/7, 83 R100RT, 04 XR650L
I love every motorcycle I've owned and even some that I haven't.
ignatz72 is offline   Reply With Quote
Old 02-28-2012, 06:19 PM   #117
ignatz72 OP
call me iggy
 
ignatz72's Avatar
 
Joined: Aug 2010
Location: Mid-South, M-town
Oddometer: 626
First order of business, more shots of the Denali D2Ds and techmounts from twistedthrottle.com:

From LED stuff


From LED stuff


Button mount via magnet (THX again Tennessee Thumper!):

From LED stuff


From LED stuff


Control box on battery:
From LED stuff


Low beams (with parking bulb in HL) with 40% intensity on D2s:
From LED stuff


High beams (100% intensity on D2s):
From LED stuff



I love these things!
__________________
Current: 93 R100GS, 03 XR650R
Prior: 73 CB350, 77 R100/7, 83 R100RT, 04 XR650L
I love every motorcycle I've owned and even some that I haven't.

ignatz72 screwed with this post 02-28-2012 at 07:03 PM
ignatz72 is offline   Reply With Quote
Old 02-28-2012, 06:49 PM   #118
ignatz72 OP
call me iggy
 
ignatz72's Avatar
 
Joined: Aug 2010
Location: Mid-South, M-town
Oddometer: 626
Quote:
Originally Posted by WU7X View Post
I'm trying to get my order ready for the last of the LEDS. Here is what MaxBWM's microfiche has to say:




There are 4 small 1.2w bulbs (2 photos) 63217167000 in most Airhead instrument clusters 1974-1995:
High beam indicator
Oil pressure indicator
Neutral indicator
Brake fluid indicator


and 4 big 3W bulbs 07119905358 in most Airhead instrument clusters 1974-1995: Battery charge indicator
Turn indicator
Speedo illumination
Tacho illumination


The 3W bulb is not shown in the fiche. You can Order by Part Number on the main page.

This is what I am looking at:

Idiots lights

Turn Large Green BA9s-GHP9(?)
Oil Small Red 74RHP3
Generator Red (Leave Incandescent (?)
Neutral Small Green 74GHP3
High Beam Small Blue 74BHP3

Speedo Large Blue BA9s-BHP9 (?)
ODO Large Blue BA9s-BHP9 (?)

I had blue LEDs on my speedo/odo on my Dakar and really liked them. That's why I have them marked as blue for this order. I will also remember (I hope) to check on reversing the polarity for the speedo/odo LEDs.

So, does this looks kosher to you?
Quote:
Originally Posted by ignatz72 View Post
It's been a while since I've seen a /6+ style instrument cluster cover...

Could you post a photo so I can reference which bulb sockets correspond to which light on the cluster?

This will help me straighten out my recommendations above! As it stands, I think I have the Turn Signal and Neutral bulbs cornfused.
So, I got some good photos from WU7X today, and with them can illustrate possible LED replacements. First up, instrument cluster and bulb shots:

Instrument cluster cover:
From slash 6 and 7


Instrument cluster circuit board and bulb holders:
From slash 6 and 7


Bulb positions in cluster bracket:
From slash 6 and 7


Bulbs and bulb holders:
From slash 6 and 7



OK, so I would recommend the following:

http://www.superbrightleds.com/cgi-b...ini-wedge.html

For the large bulbs in the Speedo/Odo/Turn Signal indicators - superbrightleds.com WLED variants WLED-xHP, WLED-xHP5, or T13-x6. The WLED-xHP and WLED-xHP5 are polarized, so if you get them in backwards they won't light up. Try hooking up the circuit board and bulb holder bracket to the wiring harness without putting the whole pod all back together. Then if they don't light, flip them in the socket and they should. I have no experience with the T13-x6, but pending caliper/micrometer measurements of your existing bulbs, they might work. The 5 and 6 LED options might be too bright! You may want to order one of a few different types to test for fit and brightness. A single LED option would be the WLED-x model.

For the small bulbs in the Oil/Neutral/High Beam indicators - 74/24 style. You can choose from 74-x, 74-xHP, 74-xHP3, or 24-xHP. The choice between 74 and 24 will come down to the width of the base of your existing 1.2W bulb and holder. I ended up with 74-xHP3s in my GS dash since the plastic housings of the 74-xHP broke when attempting to insert it into my bulb holders. You may have better luck with the 74-x and 74-xHP since your bulb holders are removable. Measure closely before choosing the 24-xHP, since it looks a bit portly! I like the 74-xHP3s that I ended up with, but they are also pretty bright. I may paint over two of the LEDs with liquid electrical tape to dim them a bit.


NOTE that I am not quoting a replacement for the big bulb in the center, which is the GEN light. I have not experimented with the result of using an LED in the GEN bulb socket!
__________________
Current: 93 R100GS, 03 XR650R
Prior: 73 CB350, 77 R100/7, 83 R100RT, 04 XR650L
I love every motorcycle I've owned and even some that I haven't.

ignatz72 screwed with this post 02-29-2012 at 07:04 AM
ignatz72 is offline   Reply With Quote
Old 02-28-2012, 07:29 PM   #119
Bill Harris
Confirmed Curmudgeon
 
Bill Harris's Avatar
 
Joined: Sep 2008
Location: backwoods Alabama
Oddometer: 6,034
Quote:
NOTE that I am not quoting a replacement for the big bulb in the center, which is the GEN light. I have not experimented with the result of using an LED in the GEN bulb socket!
Others have, and an LED won't work in place of a GEN bulb. The bulb provides a little "energizing current" to the alternator rotor on startup and an LED doesn't. There is a way to bypass that by putting a 330 ohm, 1/2W resistor in parallel with the bulb, IIRC, but I've have no first-hand experience with it on a LED-application. The GEN bulb works well enough and is not prone to burning out, so I left mine alone.

"YMMV", or maybe someone will chime in...
__________________
'73 R60/5 Toaster
Luddite. Not just a philosophy, a way of life...
Bill Harris is offline   Reply With Quote
Old 02-28-2012, 08:39 PM   #120
WU7X
The Old Fart
 
WU7X's Avatar
 
Joined: Aug 2007
Location: Spoke Can, WA
Oddometer: 1,880
My "final" order will be going in tomorrow morning. thanks so much for all the work on this Ignatz72! You, too, Bill Harris!

I will let you know how everything turns out. I am leaving the GEN light alone. Will be ready to switch the speedo/odo LEDs around if necessary to get the correct polarity. I should be able to do that by just switching their individual sockets around. I'll let everyone know what works.

Next will be the installation of the SM-1, and the brake and license plate LEDs when they arrive. Final lighting will be to get the lights on the Squire working. Then converting them to LEDs. This includes installing the new 40 LED floods on the hack and getting the controller and dim/bright switch installed.

You guys are a BAD influence on me. I'm going broke! But people should be able to see me.
__________________
"Fiona" - 1982 R100RT - Hacked - EML suspension, Squire ST2 chair
"Gracie" - 1983 R100RT 60th Anniversary Edition
"
I was born lost and take no pleasure in being found." ~ John Steinbeck

WU7X is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 07:42 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014