ADVrider

Go Back   ADVrider > Bikes > Orange Crush
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 03-08-2012, 04:47 PM   #11
Navin OP
Beastly Adventurer
 
Navin's Avatar
 
Joined: Sep 2009
Oddometer: 7,171
I think I flooded it last time I had a problem. 2 pumps today at 60 f and it held idle right away, one try.

The bike was on the track today. Had a problem with stalling under braking, needed a bit of throttle to restart. Turned up the idle until it went away or I figured to ride around it. Needs more time to see if it is still there.

The power is explosive, like a full on built up 450 SX bike, it just barks now. Good and bad I fear, but it gets your attention!

The stalling in choppy stuff seems to be gone.

Testing got cut short by a newly revalved shock that is leaking oil and a missing rubber bottoming snubber. It starting bottoming hard after about 15-20 minutes then kicking so I pulled off only to find that mess. No more riding till next week.
Navin is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 03:46 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014