ADVrider

Go Back   ADVrider > Riding > Racing
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 04-13-2012, 01:26 PM   #11
andrewgore OP
Team MGH
 
andrewgore's Avatar
 
Joined: May 2008
Location: NW Suburbs, IL
Oddometer: 3,217
All not so well in motoland

Got the Husky all assembled last night. I was feeling good, finished an audio book while working (Xenocide by Orson Scott Card), and found the biggest pain in reassembling the bike was the new Polisport radiator shrouds. They were a snug fit, but they got on there. It was about 10:30pm when I finished, my wife was in bed sick, so figured I'd wait until later to test run the thing.

Ran home at lunch, and couldn't resist firing up the bike. 2 kicks after the float bowl filled with fuel and the engine was up and running. Much to my dismay, I've got the same sound happening that was present when all this first started. Have a look\listen:



I'm beginning to wonder if crank or one of (or both) the crank bearings got messed up from the bolt floating in there. I'm quite bummed as I love how this bike runs\handles, but am thankful that its a mechanical problem and not a personal health issue. Things could be worse.

Time to tear things back apart tonight. XR will get some extra prep for the weekend.

-Andrew
andrewgore is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 03:52 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014