ADVrider

Go Back   ADVrider > Bikes > Old's Cool > Airheads
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-09-2012, 04:20 PM   #1
bushyb OP
Adventurer
 
bushyb's Avatar
 
Joined: Apr 2012
Location: Rotorua, New Zealand
Oddometer: 74
Starter and starter relay checks on 1982 R100RS


Starter and starter relay checks
I have been battling some time with the starter problem. Up front I must say that I have searched all over and havenít come across this particular problem and itís checks. Oh the other thing is I am absolutely useless with electrics, so please go gently on me and any expiations.

The setup is that the bike started just fine for a while, then after a while the starter started to become noisy and noisier each time I started the bike and almost as if the it was just wanting to start dragging like the battery is flat. So I striped off the tank and cove only to find that the starter wasnít tighten properly, in fact one of the nuts was completely off, lucky I didnít lose it.

After tightening up the starter I tried it only to find that the starter dragged even more as it the battery was flat or just wasnít getting enough current yet the battery was fully charged. So I removed the starter striped, checked and cleaned it and replaced it. Result still the same.

I have now taken the starter off again and taken it to be checked by auto electrician and no fault can be found it rums fine and strong. So this is where I am ant now, just not sure where and what to check. My thinking is it could be the relay, but not sure it I was to replace the relay that it would solve the problem.

I have done what I would call a voltage drop test between the battery earth and the starter positive before and after cranking the motor and the drop has not been more the 2,5 volts.

What other tests can I do? Any ideas? Thanks.
bushyb is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 07:59 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014