ADVrider

Go Back   ADVrider > Bikes > Old's Cool > 2 smokers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 06-28-2012, 12:52 PM   #1
stainlesscycle OP
Beastly Adventurer
 
stainlesscycle's Avatar
 
Joined: Jun 2008
Location: morgantown, wv
Oddometer: 2,227
plug reading help.

getting conflicting ideas about what's going on in this motor.

2 sets of pics, 1st set of pics is br9eix run for about 1.5 hours. 2nd set is br8eg run for 5 minutes just putting around to get some color on it. both are identical jetting, ambient temperature/elevation. on the first set of pics, the float level was bit low. also, timing was more retarded (just 1 degree less advance).


i'm thinking the first plug (which still ran fine) was a bit too cold, and a little rich. i'm assuming the carbon deposits all over is just due to plug too cold. there are no seal leaks.

2nd set of pics still a little rch somewhere, maybe hot enough of a plug now to burn deposits off.

1st plug.







2nd plug




__________________
current bikes
07 gasgas xc300-94 duc 900ss-86 morini camel (2)-84 IT200-83 IT175-78 guzzi lm1-77 pursang 250-76 morini 3 1/2 strada-76 frankentaco pursang 200-74 frankentaco pursang 200-74 morini 3 1/2 sport-74 mz ts250/0-74 puch 175 (3)-73 can-am 175tnt-71 guzzi frankeneldo-71 ossa Stiletto-70 frankentaco sherpa s(2)-66 morini corsarino(2)-63 morini corsaro + many more
stainlesscycle is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 10:29 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014