ADVrider

Go Back   ADVrider > Bikes > Old's Cool > Airheads
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-12-2012, 09:25 PM   #16
DaveBall
Beastly Adventurer
 
DaveBall's Avatar
 
Joined: Sep 2009
Location: Vancouver Island
Oddometer: 1,154
When you said you checked the head bearings and found no play, did you find any notchiness. i.e. with front wheel off the ground, turn the handlebars very lightly from side to side. They should move very smoothly and not seem to catch or want to stop, until they get to the end of travel in either direction. Quite often you will find a bit of notchiness with the bars pointing straight ahead. If you even have a little there, it is time to pull the bearings and clean them and re-grease. Then setup the bearing preload correctly. If there is old grease in there that is starting to harden up, you have to get rid of it.
DaveBall is offline   Reply With Quote
Old 07-13-2012, 05:58 AM   #17
ME 109
Beastly Adventurer
 
ME 109's Avatar
 
Joined: Jun 2009
Location: Albury Australia
Oddometer: 1,823
I wouldn't expect the bags to make any difference at low speeds, say up to 40 mph.
A new tyre on the back often cures a twitchy front at higher speeds so the back tyre wasn't the problem...

How true is the front wheel? A bent wheel could cause problems too.
And then of course there is the 'ol fork alignment to consider.
ME 109 is online now   Reply With Quote
Old 07-13-2012, 07:48 AM   #18
milo
Gnarly Adventurer
 
Joined: Aug 2001
Location: Clifton Mills WV
Oddometer: 298
My experience with this is the worn front tire may be the main culprit. A slightly too loose steering head bearing along with a worn front tire will be even worse. When I installed new tires it mostly went away but I could still feel a bit of something. The steering bearing had no noticeable play or movement but I snugged it up just slightly. This time it tracked like it was on rails around that down hill sweeper at 75 mph.
milo is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 07:08 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014