ADVrider

Go Back   ADVrider > Bikes > GSpot > Parallel Universe
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 07-29-2012, 07:30 PM   #1
gofast1320 OP
Studly Adventurer
 
gofast1320's Avatar
 
Joined: Apr 2010
Location: Middle Tennessee
Oddometer: 653
Warning light for LAMP

The little yellow warning triangle lit up today on my F800GS and the computer said LAMP. I looked in the owners manual to see what it meant and it says I have a bad lamp. After checking it the big bulb in the center of the big light is not working. The little light bulb underneath it is working and the bright bulb on the left side is working.
Is there a reccomended replacement bulb that is readily available I can pick up at NAPA or OReillys or the like. Can't find my owners manual just this minute and thought some one might have a recommendation for a better bulb than OEM. Also is it much trouble to get it out and put the new one in, any shortcuts to take or pitfalls to avoid?/
Thanks in advance.
gofast1320 is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 02:33 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014