ADVrider

Go Back   ADVrider > Bikes > GSpot > GS Boxers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 09-10-2012, 12:14 PM   #1
manfromthestix OP
Lost in Space
 
manfromthestix's Avatar
 
Joined: Dec 2004
Location: Lexington, Virginia
Oddometer: 2,125
Bluhduh 1150GS Brake Failure & Stainless Steel Line Replacement

I've got a 2001 R1150GS with almost 50,000 miles on it that has been one of the most reliable, versatile, and fun motorcycles I've ever owned. I've been riding since I was 5 years old and am now almost 55, so that's saying something. I was rather surprised recently when I experienced a rear brake failure on the bike after having literally ZERO issues with the brakes in all those years and miles. I started searching around ADVrider for some insight into the issue and found several threads about brake failures on this vintage bike, but didn't find any with photos documenting the issue or the fix. So, I decided to put together a photo-laden thread of what I found and how I remedied the situation. I hope this inspires anyone who hasn't bothered to swap out their rubber brake lines to go ahead and get this done - I'm just lucky I didn't need my rear brake when it failed because it would not have been there for me. There was literally NO WARNING that the failure was imminent.

Rather than re-typing the back story I've just copied my post from another thread, here http://www.advrider.com/forums/showthread.php?t=822127

The issue was trying to figure out why the OP was getting the alternating flashing ABS warning lights - could it be the battery?

I've been having this issue with my 2001 1150GS for a while too. I knew the battery was low over the Winter, but it would hold a charge for a week or more if I put it on the charger. The alternating blinking kept up even after a full overnight charge, so in late June I finally bought a new battery. Well, I don't have to charge the battery now but the lights still alternate. If I do as Tagesk suggests, I get the parallel blinking (both at the same time). So WTF I'm thinking... So I've checked out brake fluid levels (fine), pads are all worn ~50% but OK, yeah I could use a flush and bleed but the feel isn't squishy, so WTF?? Well, last Wednesday I finally stopped at the dealer in Salem, VA on my way home from work and scheduled an appointment to have them look it over and do a brake and clutch fluid flush and bleed. On the way home the rear brake started dragging to the point where I was smelling the pads burn! At the end of my ride the rotor was brown with some residue from the pads.

I had all the stuff in the garage for a pad replacement, flush and bleed (speed bleeders, fluid, etc.) but just hadn't had the opportunity to do it, hence my decision to have the dealer look at it. So last weekend I prioritized having a look at this issue. Well, it turns out that the rear brake line has a big bubble in it and the pistons in the rear caliper appear to be frozen. We rode about 800 miles the weekend before in the rain, so maybe that was the issue? I'd never had a single problem with the brakes on this bike in 50,000 miles of riding in everything from desert to downpour, even slush and salt-laden snow, so it was rather a surprise to have this happen.

I started searching ADVrider for similar issues and came upon this thread:

http://www.advrider.com/forums/showt...3#post19472393

Well, my rear brake line is doing the bubble thing mentioned, and it may be that instead of frozen pistons in the caliper I've got the Dreaded One-Way Line Flap Failure going on. I decided to investigate myself further so I cancelled the appointment at the dealer; at $79 per hour plus parts I figured I can do some sleuthing and new parts installing first then turn to them if that doesn't work. I checked my bank balance and got on the phone to Bob's BMW this afternoon and ordered a rear caliper rebuild kit (actually two kits - the seals and the rubber caps) and a full set of Spiegler SS brake lines. I figure if one line shit the bed, the others might be planning the same thing. It is, after all, 12 years old and that's a lot of braking. My bike seems to fall squarely in the demographic mentioned in the linked thread above. I'm sure glad I didn't have to do any kind of emergency stop on my way home last week; that rear brake wouldn't have been there for me.

I should get all my parts by mid-next week, then I'll have to find time to do the exploratory surgery. I'll make sure to share my findings, but in the meantime I'd suggest you give your brake lines a good hard look. The only bubble I've seen in the rubber lines is just above the steel flange right at the rear caliper; apply pressure to the foot pedal and the line just balloons and the caliper stays engaged.

I live in fear of the problem being something with the ABS unit itself $$$$$, so I'm hoping this rear brake thing has been giving me the fault and I can fix it for a reasonable sum. Between the Spiegler lines, pads, repair kits, speed bleeders, etc. I figure I'm into this for almost $450 in parts without any labor expenses yet. To be fair, all those things are wear items and it's time to do it. BTW - the Spiegler SS lines set is significantly cheaper than the BMW replacement rubber lines and they have a lifetime warantee.

Good luck with your sleuthing! I love this website.

Doug

That was two weeks ago and I have finally found the time to dig in to this problem. Here we go:

FedEx brought The Brown Box of Goodness from Bob's BMW and I bought brake fluid from the local Advance Auto. I already had the pads and speed bleeders because I had planned to do this but had just hadn't found the time. Now I know I was just very very lucky this thing didn't kill me:




Everything looks good from this angle, a little rust but hey, I live in Virginia:



This end looks OK too:



Step on the brake and OH SHIT, there's the problem!



Like I said, I'd never once felt anything funky from the brakes on this bike, but as it turns out this had likely been an issue for a very long time. When I parked the bike while waiting for parts, the rear brake was solidly engaged and would not release, so I thought I had a problem with the pistons in the caliper being seized. When the parts got here a few days later and I was getting the bike ready to be worked on, I noticed that the rear wheel was turning freely again. Hmmm, seems the pistons are NOT seized after all, maybe it was the pressure just bleeding off slowly and allowing them to release? Time for exploratory surgery!

First things first, make sure the bike is situated properly and stabilized - ratchet tie-down from the center stand to the crash bar to keep it from rolling off the stand, and a jack stand under the crash bar to keep the front wheel off the ground (once I started working on that end):





I started on the rear, where the obvious problem was, and which looked to be the easiest line to remove and replace. I had never done this before so I was a little leery of tearing into the brake system . CAREFULLY clip all the zip ties holding the ABS sensor wire to the brake line, remove the little guide bracket gizmo for ease of handling. I ended up removing the rear passenger footpeg bracket because it was in the way:



I decided to do this with the brake calipers still installed on the bike because the banjo ends of the Spiegler SS lines have to be adjusted to avoid getting a twist in the line. Since brake fluid will destroy the paint, and it's just plain messy anyway, I draped everything in plastic and laid on a thick layer of paper towels to absorb any spills. I did NOT drain the system as suggested because I didn't want to fight with air bubbles later, and doing it this way was not really an issue.



Pick the proper new line, lay it up there to make sure the banjo ends are properly adjusted, then take off the old line:



Well, there were no leaks because that old line was so ferking plugged it wouldn't even drip into my catch bottle when it was freed from the caliper! What's going on here?!?!??



Oh.... SHIT!







The banjo bolt was completely jammed full of rubber bits. I had to take a piece of wire and push it all out, then hosed it down with some brake cleaner, and dried it all off with shop towels and compressed air. I am amazed the brakes worked at all; it's obvious this failure was a long time in the making and I never had a clue. When I did the last brake bleed about 2.5 years ago I didn't see any issues at all.

So, install the new Speed Bleeder and start pumping the old crap out of the line. Note - the BMW bleed screw doesn't have a pointy end and I filed the Speed Bleeder down to match so it would get a better seat.



I was seeing bits of rubber come out of the caliper, and it occassionally seemed that the SB was clogging up, so I thought hmmm... maybe there are some chunks in there that are too big to fit through the little hole in the SB? So I cut the end off the old bleed screw and drilled it out to as large a hole as I could and yup, lots of rubber bits in there! Pumped until it was all clear, then re-installaed the SB and did a little more to clear the air:





There we go!




I'll be back later to post the dissection of the old line; it was startling how bad that thing was and the brakes still worked for a long time!

Doug
__________________
"If it doesn't blow smoke and make noise, it isn't a sport!" - radio ad for shop in Bozeman, MT
manfromthestix is offline   Reply With Quote
Old 09-10-2012, 01:09 PM   #2
def
Beastly Adventurer
 
def's Avatar
 
Joined: Feb 2004
Location: The woods and mountains of Alabama
Oddometer: 8,933
If it were me, I would also remove the tank and bleed at the ABS hydro unit just to be sure that debris doesn't cause problems therein.
def is online now   Reply With Quote
Old 09-10-2012, 04:58 PM   #3
manfromthestix OP
Lost in Space
 
manfromthestix's Avatar
 
Joined: Dec 2004
Location: Lexington, Virginia
Oddometer: 2,125
Patience, Grasshopper!

Just to clear that concern up, all the debris had been pushed toward the caliper end of the line; I never saw any debris in the "upstream"/master cylinder end of any of the lines. I bled everything until only new fluid was being ejected.

Doug
__________________
"If it doesn't blow smoke and make noise, it isn't a sport!" - radio ad for shop in Bozeman, MT
manfromthestix is offline   Reply With Quote
Old 09-10-2012, 05:17 PM   #4
(none)
poser
 
(none)'s Avatar
 
Joined: Jan 2007
Location: Cincinnati, Ohio
Oddometer: 2,593
Nicely done. Almost makes me want to go check my lines. Almost...Maybe this winter
__________________
Current:
R1150GS
GN400
LC80
JK Rubi
(none) is offline   Reply With Quote
Old 09-10-2012, 05:30 PM   #5
The Walrus
Gone and back again.
 
The Walrus's Avatar
 
Joined: Nov 2003
Location: Never Banned
Oddometer: 8,739
Interesting thread...I've got an '02 GS and bleed my brakes every 12-18 months. I'm a fan of pushing new fluid up from the calipers to fill the reservoir rather than bleeding down from the reservoir to the calipers.

I have seen discolored fluid with my process by never seen crud like that pictured. Since these are not the servo-linked brakes I've thought I had a good method. Comments?

__________________
Everbody's preachin' at me that we all wanna git to heaven, trouble is, nobody wants to die to git there.-BB King
Reality is what does not go away when you stop believing in it. -Philip K Dick
I wanna be skinny, but my ass is too big. - Charles Barkley
When choosing between two evils, I always like to try the one I've never tried before. - Mae West
Experience is what keeps a man who makes the same mistake twice from admitting it the third time around.
The Walrus is offline   Reply With Quote
Old 09-10-2012, 05:34 PM   #6
manfromthestix OP
Lost in Space
 
manfromthestix's Avatar
 
Joined: Dec 2004
Location: Lexington, Virginia
Oddometer: 2,125
Time for the dissection:



Even in the spot where it failed/bubbled, the line was tough to cut. Once inside, here's what I found:



It's actually two hoses; the outer hose has a wrapping of nylon (?) for strength, then there's a smaller diameter hose with it's own wrapping inside that. The inner rubber hose had disintegrated and all the rubber bits had been pushed to the caliper end and into the caliper. It still functioned for who knows how long, still contained by the outer hose. It wasn't flowing freely, but enough was able to seep through to keep working until it finally locked the rear brake two weeks ago.







Once the new rear line was installed I took the caliper off and checked it out carefully. I took the old pads out and was able to push the pistons back into the caliper pretty easily and there were no leaks around them, so I decided to leave them alone (I'll send the repair kits back to Bob's for a refund). The old pads were ~60% gone and kind of smoked from dragging for who knows how long, so they were replaced with new EBC pads:







That looks better! Like I said earlier, when I saw that the rear brake line had failed I decided to replace all of them. There are five lines and the Spiegler set had everything I needed to completely swap them all out.
__________________
"If it doesn't blow smoke and make noise, it isn't a sport!" - radio ad for shop in Bozeman, MT
manfromthestix is offline   Reply With Quote
Old 09-10-2012, 05:37 PM   #7
manfromthestix OP
Lost in Space
 
manfromthestix's Avatar
 
Joined: Dec 2004
Location: Lexington, Virginia
Oddometer: 2,125
Quote:
Originally Posted by (none) View Post
Nicely done. Almost makes me want to go check my lines. Almost...Maybe this winter
Take a look at the photos above. How are you feeling now?

Quote:
Originally Posted by The Walrus View Post
Interesting thread...I've got an '02 GS and bleed my brakes every 12-18 months. I'm a fan of pushing new fluid up from the calipers to fill the reservoir rather than bleeding down from the reservoir to the calipers.

I have seen discolored fluid with my process by never seen crud like that pictured. Since these are not the servo-linked brakes I've thought I had a good method. Comments?

After seeing all that crap stuck at the caliper end of the rear brake line, I'm happy I never pushed any of it back up into my ABS unit.

I'll post more on the rest of the job in a few minutes.

Doug
__________________
"If it doesn't blow smoke and make noise, it isn't a sport!" - radio ad for shop in Bozeman, MT
manfromthestix is offline   Reply With Quote
Old 09-10-2012, 06:12 PM   #8
manfromthestix OP
Lost in Space
 
manfromthestix's Avatar
 
Joined: Dec 2004
Location: Lexington, Virginia
Oddometer: 2,125
Now that I've gotten one line done and didn't totally destroy anything, I'm feeling a bit more confident. Only four more to go, and these will be the tougher ones. Time for a beer to celebrate!



That's damned good beer, by the way.

OK, so here we go with the front end. I looked it over carefully and thought heck, I'll bet I could replace the lines without removing the tank! That was the beer talking, though; you can reach them but they'd be a PITA to get a wrench on and route properly.



So, off comes the tank, the right hand guard, etc. to free up access. I took a bunch of photos of the existing line placement etc. so I could put it back together properly, left side first. Again, I didn't remove the calipers or anything else that wasn't necessary to remove so that I'd be sure it all went together properly and nothing got pinched, routed incorrectly, or kinked:









I draped a big plastic bag over the wheel and layed out a bunch of paper towels. Since this line wasn't blocked it did actually drool a fair amount of fluid when I took it apart, but only enough that I had some wet paper towels. Since the front wheel lines all screw into metal line fittings there's no need to make sure the banjos are properly oriented. NOTE: some of the fittings are SAE and some are metric! It was a strange blend of the two.

The new line with new Speed Bleeder, the left side was pretty easy.





The right side is a little trickier since the front brake line comes down to a junction block and from there feeds the left side. Again, from the caliper to the block was easy since you don't have to adjust the banjo. I read in another post that the "fill port" gizmo could be removed and replaced with a Speed Bleeder, so that's what I did. That thing didn't come out easily, but the SB went right back in and worked beautifully:









Ran out of black zip ties :





Next, the tough one - from the front brake master cylinder to the connection to the ABS lines.

Doug
__________________
"If it doesn't blow smoke and make noise, it isn't a sport!" - radio ad for shop in Bozeman, MT
manfromthestix is offline   Reply With Quote
Old 09-10-2012, 06:47 PM   #9
manfromthestix OP
Lost in Space
 
manfromthestix's Avatar
 
Joined: Dec 2004
Location: Lexington, Virginia
Oddometer: 2,125
Gotta take the hand guard off to get at things, and then carefully twist the banjos to the proper alignment before removing the old line. While I had the hand guard off I took the time to dissassemble the throttle and lube the cable and guides; I have never seen so many bits and pieces for a throttle assembly as this bike has! Sure works better now.



The top fitting goes up to the front master cylinder, the bottom to the front right caliper, both metal lines are from the ABS unit. Note how the throttle cable is clipped to the brake line with a cool gizmo to keep it from flopping around and getting pinched.



The new line is smaller diameter than the old, so I had to zip tie the throttle cable guide gizmo onto the SS line.



OK, all the new lines are now connected, everything zip-tied back in place, double-check that all the fittings are tight, etc. It's time to bleed everything now. Man, there's a lot of crap hidden under the tank on this thing! I'd had the tank off recently to put the new battery in, so at that time I'd also cleaned the air filter and cleaned everything up. Side note: we live on a farm and have mice. Check the air cleaner box; about two cups of dog chow! That must have been about 1000 trips for those little buggers, and how the hell did they find their way in there in the first place??? It runs better now.





The nipple on the right is the front brake circuit, left is the rear. I wish I'd had a couple more Speed Bleeders, but I was able to just squeeze the lever and then pinch the discharge hose to approximate a valve. It worked fine.



The front master cylinder was full of orange muck; don't remember this from the last change! Is that a water/oil emulsion?? Anyway, I used ear swabs to clean it out, then put fresh fluid in to start the bleed process. The exacto knife blade (cleaned carefully) is in there to keep the guyser of fluid from spraying out with every pump.





After this, it was just a matter of bleeding each circuit until fresh clean fluid came through. I never did see any more bits of rubber on any of the front brake lines. After everything was bled and checked for leaks I put the tank back on and fired her up, the brakes work great! I've still got the alternating flashing red ABS fault lights, so I'll need to clear that when I have some time. I still don't have the ABS working but hopefully it just means I need to re-set it.

The whole project took most of a day, but would have gone faster if I'd known what I was doing and didn't take so many photos.

Oh yeah, while I had the tank off I installed a PowerLet wiring harness for an additional power point to be mounted to the dash:



Doug
__________________
"If it doesn't blow smoke and make noise, it isn't a sport!" - radio ad for shop in Bozeman, MT
manfromthestix is offline   Reply With Quote
Old 09-11-2012, 03:29 AM   #10
Thinc2
Paciugo
 
Thinc2's Avatar
 
Joined: Apr 2004
Location: Seattle
Oddometer: 4,510
Great write-up! I will use these instructions for sure this winter. Thank you for taking the time to document this.

Would love to see this in the Hall of Wisdom for future reference.

Also, let us know how you reset your ABS and if you solve the blinking light issue.
__________________
Me: You should think before you speak.
Daughter: That always backfires on me.
F800GS review.
Thinc2 is offline   Reply With Quote
Old 09-11-2012, 09:14 AM   #11
PNWRR
Carlos Anger
 
PNWRR's Avatar
 
Joined: Apr 2011
Oddometer: 800
Quote:
Originally Posted by Thinc2 View Post
Great write-up! I will use these instructions for sure this winter. Thank you for taking the time to document this.

Would love to see this in the Hall of Wisdom for future reference.

Also, let us know how you reset your ABS and if you solve the blinking light issue.
Yes, +1

PNWRR is offline   Reply With Quote
Old 09-11-2012, 12:27 PM   #12
Clay Spinner
Woodfire or Bust
 
Clay Spinner's Avatar
 
Joined: Nov 2008
Location: Nova Scotia
Oddometer: 581
http://advwisdom.hogranch.com/Wisdom/

all here guy for abs reset!
Clay Spinner is offline   Reply With Quote
Old 09-11-2012, 12:35 PM   #13
manfromthestix OP
Lost in Space
 
manfromthestix's Avatar
 
Joined: Dec 2004
Location: Lexington, Virginia
Oddometer: 2,125
What I really need is more TIME to mess with this stuff. Got any good ideas about where I can get some extra for a reasonable price?

Another project I'd like to do sometime is replace all the external fuel lines and put on a set of quick disconnects. It is a messy PITA to remove the tank without QD's, ughhhh. I saw an excellent thread about that recently but after this little job I'll have to save up some $$$ for a while to afford it. Sounds like that project would run around $175 or so.

Back to work, Doug.
__________________
"If it doesn't blow smoke and make noise, it isn't a sport!" - radio ad for shop in Bozeman, MT
manfromthestix is offline   Reply With Quote
Old 09-11-2012, 01:06 PM   #14
jachard
Studly Adventurer
 
Joined: May 2008
Location: NYC, CT
Oddometer: 606
Nice writeup and timely post! I will be exorcising my old factory lines this coming weekend. I also picked up a nice bunch or Thomas and Betts ty-wraps for this job too, along with the SS lines.

Cheers, James
__________________
2005 640e
2012 R1200GS Rallye
1993 Porsche 964 RS

http://octaneworks.wordpress.com/
jachard is offline   Reply With Quote
Old 09-11-2012, 01:31 PM   #15
Stegerman
MotoOCD sufferer
 
Stegerman's Avatar
 
Joined: Dec 2008
Location: SW Idaho
Oddometer: 587
This would be awesome added to the Hall of Wisdom and/or FAQ's.
__________________
2000 R1150GS- ZenPig
2003 F650GS (sold)

formally trained to screw with people's minds..
Stegerman is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 09:06 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014