ADVrider

Go Back   ADVrider > Bikes > Old's Cool > Airheads
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 09-25-2012, 07:20 PM   #1
trodgers OP
Adventurer
 
Joined: Jun 2012
Location: Spokane, WA
Oddometer: 36
r100 help!!

Hey guys,
I recently have purchased a r100. To start things off wrong, the bike was titled as an 84 but it looks like it is a 79. I have a rear brembo and front dual disc. And my Clymer pointed me in the dirrection of a 79 from the vin number. This all being said, I have gotten the beast running and have taken it out a few times. Its a fun bike! Its also my first airhead. There are a few problems that I have though...

#1: The rear brake light is always on. I have an electrical connector above the battery that has a burnt out prong on the male and female side. I think this is my brake light problem. BUT i cant find the part number for this connector.

#2: The starter doesnt always turn over. It seems like its a ground issue, but I might be wrong. What happens is that it will turn over when its cool-er. On occasion though, I will try to start it when in neutral, and nothing will happen. I dont know what is wrong. Is there a way to test my starter relay to rule it out?

#3 My neutral light is out. Not the biggest thing but BMWs are oddly wired and could affect something?

PS this is going to be torn down in about a month for my cafe build...
trodgers is offline   Reply With Quote
Old 09-25-2012, 07:58 PM   #2
cb350nyc
Adventurer
 
cb350nyc's Avatar
 
Joined: May 2012
Location: NYC
Oddometer: 16
You in the right direction...

Post some pics!!
__________________
86 BMW R80N / 72 HONDA CB350 twin C.R. / 99 SUZUKI SV650N SSSA/BOBBED
/ 00 BMW E39 M5 EVOLVE / 10 AUDI Q5 STOCK / 97 HONDA CRV STOCK/BEATER
cb350nyc is offline   Reply With Quote
Old 09-25-2012, 08:20 PM   #3
nhmaf
Adventurer
 
nhmaf's Avatar
 
Joined: Apr 2010
Location: Barnstead, New Hampshire USA
Oddometer: 91
There is a neutral switch on the bottom of the transmission, near the rear engine mount on the left side with 2 wires that go to it. If you have a break in the wire(s) or they are pulled off, your neutral indicator will not light (assuming neutral indicator bulb not burned out or miswired), These switches also can have a habit of breaking. There is also a diode (either hidden inside the headlight or else wrapped up in the wire harness) between the clutch engagement switch (at the clutch lever) and the neutral switch, so that either one going to ground will ground a pin on the starter relay and allow the starter to turn when the button is pressed.

If you neutral light doesn't work, but you can start the bike with the clutch lever pulled in, at least part of the circuit is still working. You need to determine if it is a bad wire connection or bad neutral switch (and/or bad bulb) that is causing your neutral light not to work.

I'd recommend getting a HAynes manual to further aid with your routine maintenance on this bikes. They aren't hard to work on, but they are different. Each manual has its strengths, and weaknesses. And both have some errors & omissions, too.

The starter might be binding up when things get hot - no one bother to check on them and do the routine/periodic cleaning of the starter bendix gear assembly every 10-15 years or so. The grease hardens and with dirt and grime, can bind up. Or you might simple have a loose connection in the relay circuit, or down at the starter motor itself (under the top cover on the engine. The BOSCH starters also aren't the most efficient starter motors, but they are very rebuildable, and there are aftermarket replacements if it really needs to be replaced. Chances are that it just needs some attention/routine maintenance though.

If the VIN/frame serial number indicates you have a 1979 bike, chances are that is what you have - many parts are interchangeable or retrofittable with no or slight modifications. Check for a serial number on the engine near the oil fill hole and tell us if it matches the digits on your frame serial number on the right side near the steering head.
__________________
1998 Kawasaki Concours, 1982 BMW R65LS, 1978 BMW R100/7

nhmaf screwed with this post 09-25-2012 at 08:26 PM Reason: add starter motor info
nhmaf is offline   Reply With Quote
Old 09-29-2012, 06:06 PM   #4
trodgers OP
Adventurer
 
Joined: Jun 2012
Location: Spokane, WA
Oddometer: 36
First off, i want to apologize for the frequency of my response.

I took some time and tried to investigate on my issues with the bike. I took the cover off to access the starter. It had spider nests in it so I feel like this needs to be attended to. BUT the bolts that hold the wire brace seem to be inaccessible. The neutral switch has two wire that appear to mount under the transmission. are both of these grounds? One of them has come loose and I was wondering if it needs to go there or if I could ground it where ever. there is a lot of oil and grime on this part of the bike.

The vin number matches the engine vin (YAY). In my Clymer it notes the VIN to be a 79-80. Since its in the earlier of the VIN numbers mentioned, I believe its truely a 79.

Does the Hayes do a better job than Clymer? I would hate to waste my money on another manual if its not of much help
-Tom
trodgers is offline   Reply With Quote
Old 09-29-2012, 08:23 PM   #5
R100RT Mark
Gnarly Adventurer
 
Joined: Feb 2011
Location: Georgia, USA
Oddometer: 274
Quote:
Originally Posted by trodgers View Post
......The vin number matches the engine vin (YAY). In my Clymer it notes the VIN to be a 79-80. Since its in the earlier of the VIN numbers mentioned, I believe its truely a 79.
Quickest/simplest way to cross check VIN model/year etc. is to plug it into one of the online parts fiche. MAX BMW gets a lot of credit for having a comprehensive system: http://www.maxbmwmotorcycles.com/fiche/fiche.aspx


Quote:
Originally Posted by trodgers View Post
......Does the Hayes (sic) do a better job than Clymer? I would hate to waste my money on another manual if its not of much help -Tom
Haynes better job? NO. Different and oftentimes a highly valuable different perspective. YES. Buy both.
__________________
Mark

Current - '74 TR5T : '93 R100R : '06 ST3s
Past - Variety of British, French, Italian, Czechoslovakian, and German bikes from the '70s, '80s and '90s
R100RT Mark is offline   Reply With Quote
Old 09-30-2012, 01:07 AM   #6
disston
ShadeTreeExpert
 
disston's Avatar
 
Joined: Mar 2011
Location: Silver Spring, Md
Oddometer: 8,448
It's recommended to have both manuals. Some things covered in one not covered in other. Some things covered in both are worth having two perspectives on.
__________________
.
Never memorize something you can look up.
---Albert Einstein

Pay your debt, piratejohn.http://www.advrider.com/forums/showthread.php?t=949341
disston is offline   Reply With Quote
Old 09-30-2012, 09:05 AM   #7
DaveBall
Beastly Adventurer
 
DaveBall's Avatar
 
Joined: Sep 2009
Location: Vancouver Island
Oddometer: 1,158
Quote:
Originally Posted by trodgers
I took some time and tried to investigate on my issues with the bike. I took the cover off to access the starter. It had spider nests in it so I feel like this needs to be attended to. BUT the bolts that hold the wire brace seem to be inaccessible. The neutral switch has two wire that appear to mount under the transmission. are both of these grounds? One of them has come loose and I was wondering if it needs to go there or if I could ground it where ever. there is a lot of oil and grime on this part of the bike.
Definitely remove the spider's nest carefully. You may have to coax the daddy spider out, he is usually named Herman.

As to the Neutral switch. You need to attach both wires to the switch. If one of the tabs is broken off, then you will need a new switch. The first time trying to attach those wires can be a pain, due t there not being a whol elot of room to work in. I usually use a tool that I got from somewhere a long time ago. I don't know what it is called, but it works like a reverse pair of tweezers. Basically you squeeze at one end to open the other end, place the connector in the end and unsqueeze. Holds it nice andtight and can then wiggle and prod to get the connector onto the switch, then squeeze to release it.
DaveBall is offline   Reply With Quote
Old 10-01-2012, 10:04 AM   #8
trodgers OP
Adventurer
 
Joined: Jun 2012
Location: Spokane, WA
Oddometer: 36
I believe the switch is located near the left foot peg on the side. It has a few wires connecting to it. Some of the wires come underneath the the motor and transmission and connect to someting(??) on the bottom. Does this make sense? I can take pictures when I get home tonight to help better explain this. Unless the switch is on the bottom of the motor?
trodgers is offline   Reply With Quote
Old 10-01-2012, 10:33 AM   #9
Rob Farmer
Beastly Adventurer
 
Rob Farmer's Avatar
 
Joined: Aug 2002
Location: Loughborough, Leicestershire. England
Oddometer: 5,158
The wires for the Neutral switch run behind the left side panel, down the frame tube and then under the gearbox, the switch is earthed using the brown wire that bolts to the gearbox bolt near the gear change. it's always wirth pulling the connector under the side panel apart a few times to make sure the connection is made but I suspect your neutral switch is scrap.

The rear brake light switch is behind the passenger foot peg mounting plate on the right side of the bike. If you peer down from the top you should see the rubber cap for the switch. There's an adjustable locknut that needs tweaking to get the switch to work correctly - the fact that it's on is a good sign.
Rob Farmer is online now   Reply With Quote
Old 10-01-2012, 12:23 PM   #10
trodgers OP
Adventurer
 
Joined: Jun 2012
Location: Spokane, WA
Oddometer: 36
Thanks Rob! Awesome info!
trodgers is offline   Reply With Quote
Old 10-02-2012, 01:52 PM   #11
trodgers OP
Adventurer
 
Joined: Jun 2012
Location: Spokane, WA
Oddometer: 36
nooB question... How do I post pictures? I thought the insert image icon with a Flickr account would work, but its not
trodgers is offline   Reply With Quote
Old 10-02-2012, 09:42 PM   #12
Hedge36
Chasing parts.
 
Hedge36's Avatar
 
Joined: Nov 2003
Location: Anacortes, WA
Oddometer: 44,211
Drag the bike up to Anacortes for a weekend. We can go through yours using mine as a reference.
Hedge36 is offline   Reply With Quote
Old 10-02-2012, 09:48 PM   #13
disston
ShadeTreeExpert
 
disston's Avatar
 
Joined: Mar 2011
Location: Silver Spring, Md
Oddometer: 8,448
Quote:
Originally Posted by trodgers View Post
nooB question... How do I post pictures? I thought the insert image icon with a Flickr account would work, but its not

http://advrider.com/forums/showthread.php?t=919
__________________
.
Never memorize something you can look up.
---Albert Einstein

Pay your debt, piratejohn.http://www.advrider.com/forums/showthread.php?t=949341
disston is offline   Reply With Quote
Old 10-02-2012, 09:53 PM   #14
patanga
BMWAirheadsDownunder
 
patanga's Avatar
 
Joined: May 2009
Location: Australia Qld
Oddometer: 160
Quote:
Originally Posted by trodgers View Post
nooB question... How do I post pictures? I thought the insert image icon with a Flickr account would work, but its not
Welcome to Airheads 'trodgers'.. You'll grow to love them I can assure you. To post pictures you will need a cloud account of sorts, (e.g. photobucket). Upload the pictures there first and then copy the relevant link and embed it into your post using the global attachment (i.e. world globe and horizontal paperclip image) option in the selection line at the top of your new or edited post. Look forward to seeing the pics. Cheers.

____________________
"The only reason people get lost in thought is because it's unfamiliar territory" (Joe Garcia)

"BMW Airheads Downunder", (The Australia and New Zealand Airhead Community). "B.A.D"

http://www.facebook.com/groups/anzairheads/

patanga screwed with this post 03-19-2013 at 01:19 AM
patanga is offline   Reply With Quote
Old 10-03-2012, 10:36 AM   #15
trodgers OP
Adventurer
 
Joined: Jun 2012
Location: Spokane, WA
Oddometer: 36
trodgers is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 11:13 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014