ADVrider

Go Back   ADVrider > Bikes > Old's Cool > Airheads
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 10-05-2012, 12:38 PM   #9
bushyb OP
Adventurer
 
bushyb's Avatar
 
Joined: Apr 2012
Location: Rotorua, New Zealand
Oddometer: 74
Quote:
Originally Posted by bushyb View Post
Thanks. Great ideaI will start it this evening and run it for a while with the charger connnected so it is as full as possible. Then disconnect the battery and charger and then reconnect it tomorrow morning and try it and will let you know.

Hey I am bad man! I did not do what I said and disconnect the battery and reconnect it this morning!!!!!!
I ended up replacing the new battery with the first new battery I had and started it up before I went to bed and just switched it off and left it. I was up early this morning, opened the fuel tapes, gave it half choke, no throttle and she just dragged a fraction and fired right up, so will check it without charging through the day and give a feedback.
bushyb is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 09:18 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014