ADVrider

Go Back   ADVrider > Bikes > Old's Cool > Airheads
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-05-2012, 07:09 AM   #1
pkboxer OP
Adventurer
 
Joined: Jun 2011
Location: cincinnatus oh
Oddometer: 87
R90 - 2 oil leak questions

I have 2 spots where I'm getting a "misting" of oil after longer rides.

Did two 175 mile days last week and 220 miles yesterday and get this...

First pic....



Oil on the shelf but it's actually more wet at the oil gallery plug and down below that, at the oil pan.

You can see a little "peninsula" of dry area on the shelf, so it looks to be blowing over from the left side and not coming straight back.



Second pic...



Light mist on the little "cap" on the carb (painted black, that's not all oil) and then a small amount of oil in the boss where the throttle cable rest????

Ideas
pkboxer is offline   Reply With Quote
Old 10-05-2012, 08:25 AM   #2
Bill Harris
Confirmed Curmudgeon
 
Bill Harris's Avatar
 
Joined: Sep 2008
Location: backwoods Alabama
Oddometer: 7,102
First leak: see that slotted thingamabob on the left center? That is a plug to a main oil gallery. It frequently weeps. Sometimes seeps. Rarely leaks. Invariably hard to get at to stop the weeping or seeping. Snugging it might work, but the final solution is to remove it (there'll be oil oozing outta the oil gallery), clean the internal threads off with brake/carb cleaner and install with Red Loctite or (better) Loctite Thread Sealant.

Second leak: Ain't hardly. That's the Patina of Loving Use. OTOH, if someone lubed the throttle cables, that might be residual oozage. Don't lube the throttle cables-- they are teflon-lined and don't need it.

Go ride...
__________________
'73 R60/5 Toaster
Luddite. Not just a philosophy, a way of life...
Bill Harris is offline   Reply With Quote
Old 10-05-2012, 08:55 AM   #3
pkboxer OP
Adventurer
 
Joined: Jun 2011
Location: cincinnatus oh
Oddometer: 87
2 leaks

Yeah, I was suspecting that plug. Does it come out without removing the engine?

Or would green locktight work into the threads after a cleaning?


The carb one got me since there isn't really oil anywhere else on the thing,

I put the cables on and didn't lub them ever unless it's grease "drippings" coming all the way from the throttle end.

pkboxer screwed with this post 10-05-2012 at 12:04 PM
pkboxer is offline   Reply With Quote
Old 10-05-2012, 09:07 AM   #4
disston
ShadeTreeExpert
 
disston's Avatar
 
Joined: Mar 2011
Location: Silver Spring, Md
Oddometer: 8,794
The one for the carb top looks like the steel insert, round disk, crimped into the carb top has worked it's way to loose. Common problem. Various ways to seal them. I've even heard of somebody who re-crimped the top, hardly seems worth it. Some riders put some Silicone Sealant in the seam between the disk and the Aluminum. I used Epoxy and added a BMW roundel that some dealers sell that's the right size for this spot. That size roundel is not an OEM part but it is available. Some riders use a coin for the carb top or some other round object that's really only there to hide the epoxy.

After sealing, if this is really the problem, the carbs will work better and you may have to retune.
__________________
.
Never memorize something you can look up.
---Albert Einstein

Pay your debt, piratejohn.http://www.advrider.com/forums/showthread.php?t=949341
disston is online now   Reply With Quote
Old 10-05-2012, 02:35 PM   #5
supershaft
because I can
 
Joined: Sep 2010
Location: San Francisco Bay area
Oddometer: 8,660
I get those plugs to not even weep using liquid thread tape. The trick is getting the threads clean. It takes a while for the oil to drain out. It is important to re-prime your oil pump IMO! Good luck!

supershaft screwed with this post 10-05-2012 at 02:43 PM
supershaft is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 01:55 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014