ADVrider

Go Back   ADVrider > Bikes > GSpot > GS Boxers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 10-09-2012, 02:32 PM   #11
Happy Wanderer
Day Dreaming.. .
 
Joined: Apr 2010
Location: Vancouver, BC
Oddometer: 201
Warning: This reply has not been submitted for approval by the thread "owner".
Don't know what the hell is going on with Lonestar's reply either! Anyway...


Quote from Lonestar:

"I have had the 24K and the 30K service done and no issues. I left the chip in place during the shop service (BMW shop).
__________________
My Spot
Freedom or Free Stuff. Your choice. You only get one.
"I love the wild spaces above the border, takes some work to get here, ain’t a Starbucks run." jdrocks
F*CK Cancer "

Chip? What chip?

Interesting that the BMW shop computer did not pick up that the air temp sensor was off by 10, 20 or 20 degrees C.
I wonder if they looked?

I stopped for service in Chico once and they had me disconnect the Booster Plug before they would connect the BMW diagnostic tool. Said it would throw an error. Your Ice Air should too I would think.
Happy Wanderer is offline  
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 12:43 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014