ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 10-11-2012, 07:36 PM   #16
jrsride2002 OP
Adventurer
 
jrsride2002's Avatar
 
Joined: Aug 2011
Location: Houston, Tx, USA
Oddometer: 83
Pissed Its not over... Why??

OK, so I thought this issue was solved. I blew one fuse, replace it, all done. Case closed..... So I thought...........

Ok, so the bike did fire right up when I put the new fuse in. I even drove it to the nearest car wash for a quickie clean. I got it home, and it blew another fuse. Then another, and then another.... 3 fuses in 5 minutes means their is something wrong. Where do I begin?? Then ground under the seat, above the airbox, is nice and tight. I haven't found any chafed wires/exposed wires. And its still the headlight fuse that is blowing...

More thoughts please,
~Junior
__________________
'02 XR650L: Accerbis tank, motor mods, suspension mods, electronics mods
'02 DR650: Yamaha Raptor 660 petcock, everything else stock
jrsride2002 is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 03:18 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014