ADVrider

Go Back   ADVrider > Bikes > Old's Cool > Airheads
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 10-18-2012, 06:26 PM   #17
lake_harley OP
Studly Adventurer
 
Joined: May 2009
Location: Uniontown, MO
Oddometer: 680
Well, the day of truth finally came. Last item things done, like adjusting the valves (all were a bit tight), synch-ing carbs at idle, timing with a timing light (I did a superb job with my test light static setting!), and it was time for the moment of truth. Test ride time!

I had done two very short rides before, totaling less than a mile. Today's deal was to be "extended" and reach highway speeds. I was nerved up tighter than a fat girl's socks. Out of the driveway and up the road about 1/4 mile and all was well. U-turn and past my house a 1/4 mile in the other direction (no point in venturing out too far if I have to push it back) and all was still well. I had gained a bit of confidence and decided to venture out a bit farther and go a bit faster. All went well. I rode a total of about 6 miles.

Somewhere along the line the turn signal indicator quit working so I guess I'll have to go back into the instrument cluster. Also, even though the speedometer worked (got up to 65 MPH at one point) the odometer didn't move a lick. Another reason to go into the instrument cluster I suppose. Once everything got warmed up good, the idle had climbed to about 2K, so I'll need to address that. I'll just back the screws off one at a time till the idle gets back to what the book recommends, about 850 RPM if my memory serves correctly? I'm thinking I can merely back them off an identical amount and they should stay sync'd, correct? I'll re-read the manual to be sure.

As is always pointed out, unless there are pictures it didn't happen, so I offer to you proof of my first real test ride! It's amazing that a 37 year old motorcycle can bring such a thrill!

__________________
IBA Member #49541
lake_harley is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 11:58 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014