ADVrider

Go Back   ADVrider > Bikes > Old's Cool > Airheads
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-16-2012, 06:37 AM   #316
chasbmw
Beastly Adventurer
 
Joined: Feb 2006
Location: Bath Uk
Oddometer: 2,042
What did you do with the wires that went to the under tank master cylinder?
__________________
Charles
http://i46.photobucket.com/albums/f1...ps6e61ae2e.jpg
R90s 1070 replica, R90/6, 1958 R50
1971 Commando Fastback
chasbmw is offline   Reply With Quote
Old 10-16-2012, 07:21 AM   #317
Horsehockey
A GPS? Huh?
 
Joined: Nov 2010
Location: Vermont
Oddometer: 328
Quote:
Originally Posted by tete View Post
My headlight was has always been very dim on this machine. My other problem I am noticing is the blinkers are blinking rapidly, and the amber notification is not blinking at all. I believe this would indicate a short somewhere. I also notice that the brights used to work but not when I hit the switch the headlight turns off. Leaving me with nothing. This happen on the way to work tonight. Not good..
I'd start with removing and cleaning your two 8 amp fuses in the headlamp bucket. Clean the fuse ends, clean the clips that hold the fuses, replace the fuses and test.
Horsehockey is offline   Reply With Quote
Old 10-18-2012, 08:53 PM   #318
tete OP
clown shoes
 
Joined: Oct 2009
Location: Gilbert Az
Oddometer: 346
Quote:
Originally Posted by chasbmw View Post
What did you do with the wires that went to the under tank master cylinder?
When I got the bike It had the master cylinder relocated already.

also I notice I have no horn.
__________________
1980 BMW R100RS -
tete is offline   Reply With Quote
Old 10-19-2012, 02:16 AM   #319
chasbmw
Beastly Adventurer
 
Joined: Feb 2006
Location: Bath Uk
Oddometer: 2,042
The Brown earth wire that used to go to the level warning light switch on the under tank MC needs to go to ground as it provides a ground path for (some of) the other warning lights in the speedo casing, if a remember correctly this also resulted in the indicators running strangely . It took me a long time to work this out when I fitted the handlebar M/C to my 90/6.

Otherwise indicators lights flashing fast are caused by poor wiring and earths to and from the indicators.

Hope this helps

Charles
__________________
Charles
http://i46.photobucket.com/albums/f1...ps6e61ae2e.jpg
R90s 1070 replica, R90/6, 1958 R50
1971 Commando Fastback
chasbmw is offline   Reply With Quote
Old 10-21-2012, 06:42 PM   #320
tete OP
clown shoes
 
Joined: Oct 2009
Location: Gilbert Az
Oddometer: 346
I can't seem to remove my head light as suggests in the clymer manual. Any suggestions? Here is a shot from underneath. According to clymer there should be a screw here underneath. Not on mine.

I do have one near the back of the bucket.
__________________
1980 BMW R100RS -

tete screwed with this post 10-21-2012 at 09:28 PM
tete is offline   Reply With Quote
Old 10-21-2012, 09:37 PM   #321
Kai Ju
Beastly Adventurer
 
Kai Ju's Avatar
 
Joined: Jul 2009
Location: So Cal
Oddometer: 1,777
Thin, flat blade screwdriver

Take said screwdriver, insert between the chrome ring and the housing at the six p'clock position and twist the screwdriver.
That should pop the chrome ring off.
Once it's off you'll see how it works.
Kai Ju is offline   Reply With Quote
Old 10-22-2012, 09:24 PM   #322
tete OP
clown shoes
 
Joined: Oct 2009
Location: Gilbert Az
Oddometer: 346
Thanks
It worked and unfortunately here is what was there.




It looks like the some thingy that goes on the right ( if looking directly into the bucket) for what ever reason was covered in plastic and tape. I dunno this looks like it will get interesting.

One thing to consider if commenting is that I have an acewell ready to install. But most important it is getting the instruments (headlight and tailights ) working good. Especially that super dim light. Which I suspect I'm using the parking light and my actual headlight is rubbish
__________________
1980 BMW R100RS -

tete screwed with this post 10-22-2012 at 09:52 PM
tete is offline   Reply With Quote
Old 10-22-2012, 10:05 PM   #323
tete OP
clown shoes
 
Joined: Oct 2009
Location: Gilbert Az
Oddometer: 346
Ok so here are the problems to better elaborate.

1. Headlight is dim. The white switch is in the down position when it's on which I think suggest ima actually using the parking lights. When I put the switch in the middle or up position there is no lights



2. The blinkers work fine, however when blinking the tail/brake light flashes

That's the extent of my issues.
__________________
1980 BMW R100RS -
tete is offline   Reply With Quote
Old 10-23-2012, 02:37 PM   #324
tete OP
clown shoes
 
Joined: Oct 2009
Location: Gilbert Az
Oddometer: 346
I was trying to figure out where in the Clymers it shows what this cube shaped thingy is on the inside right of the headlight. is there a wiring harness I can buy that perhaps eliminated alot of this?
__________________
1980 BMW R100RS -
tete is offline   Reply With Quote
Old 10-23-2012, 03:52 PM   #325
SOLO LOBO
airhead or nothing
 
SOLO LOBO's Avatar
 
Joined: Mar 2004
Location: Shoreline, WA
Oddometer: 8,681
Quote:
Originally Posted by tete View Post
I was trying to figure out where in the Clymers it shows what this cube shaped thingy is on the inside right of the headlight. is there a wiring harness I can buy that perhaps eliminated alot of this?
Bet the alu one on the right is the flasher relay
__________________
"punkrocks what it's all about" - J. Strummer



Quote:
Originally Posted by Stagehand
your bike is suitably dirty. Well done.
SOLO LOBO is offline   Reply With Quote
Old 10-23-2012, 04:34 PM   #326
chasbmw
Beastly Adventurer
 
Joined: Feb 2006
Location: Bath Uk
Oddometer: 2,042
On the right is the headlight relay, the flasher relay is on the left. (as you look into the headlight).

Looking at the photos it looks as if the headlight relay does not have any contacts? What the bike needs is a new relay wired as per wiring diagram?

Charles
__________________
Charles
http://i46.photobucket.com/albums/f1...ps6e61ae2e.jpg
R90s 1070 replica, R90/6, 1958 R50
1971 Commando Fastback
chasbmw is offline   Reply With Quote
Old 10-23-2012, 07:30 PM   #327
Kai Ju
Beastly Adventurer
 
Kai Ju's Avatar
 
Joined: Jul 2009
Location: So Cal
Oddometer: 1,777
Headlight relay

Looking at the photos all the contacts are there, I think, but the relay portion is gone. You can see the contact plate wrapped in clear tape.
Get yourself a new relay and start over with info from here: http://www.bmwmotorcycletech.info/headlightrelay.htm
Kai Ju is offline   Reply With Quote
Old 10-24-2012, 10:38 AM   #328
craydds
Beastly Adventurer
 
craydds's Avatar
 
Joined: Aug 2010
Location: Las Cruces, NM
Oddometer: 1,154
ground

Quote:
Originally Posted by chasbmw View Post
The Brown earth wire that used to go to the level warning light switch on the under tank MC needs to go to ground as it provides a ground path for (some of) the other warning lights in the speedo casing, if a remember correctly this also resulted in the indicators running strangely . It took me a long time to work this out when I fitted the handlebar M/C to my 90/6.
Not to steal Tete's thread, but we are both installing an Acewell, so... Charles, as I look at the wiring schematics, I cannot see why the brown wire needs to be grounded to the frame. I don't doubt your actual experience, but I don't see the necessity of "re-grounding" the brown wire, as it appears that it already goes to ground (again, based on my interpretation the schematics).
__________________
ABC #12947
'75 R90S

craydds screwed with this post 10-24-2012 at 10:42 AM Reason: additions
craydds is offline   Reply With Quote
Old 10-26-2012, 07:30 PM   #329
tete OP
clown shoes
 
Joined: Oct 2009
Location: Gilbert Az
Oddometer: 346
Does anyone have a daigram of the left switch / lights assembly. I believe I hve a bad switch.
__________________
1980 BMW R100RS -
tete is offline   Reply With Quote
Old 10-26-2012, 07:48 PM   #330
tete OP
clown shoes
 
Joined: Oct 2009
Location: Gilbert Az
Oddometer: 346
I'm trying to figure out how this might go together.
Is there a ball that goes at the end o that spring?
__________________
1980 BMW R100RS -
tete is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 04:36 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014