ADVrider

Go Back   ADVrider > Bikes > GSpot > GS Boxers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 10-21-2012, 10:35 PM   #1
ElMartillo OP
I See Faces...
 
ElMartillo's Avatar
 
Joined: Sep 2009
Location: When Idle, Southern California
Oddometer: 261
Strange Noises and NO-GO!

Year 2000 1150GS, 94K miles. No major problems until...

Washed the bike yesterday. On my dry-off ride the bike stalled twice from a standstill, then quit all together. In attempting to start it, I noticed when I turned on the kill switch with the ignition on the fuel pump would make it's normal noise but perhaps twice or continually. At the same time I noticed a clicking noise eminating from somewhere underneath the tank. At the time it sounded like a small sparking sound. I assumed water got somewhere it shouldn't, and after fiddling and pulling some fuses the bike started fine and I was able to ride it home.

Running errands tonight the bike did the same thing. All the same symptoms, but this time I'm fairly certain the clicking noise that I thought was a small sparking sound was actually the injectors firing willy-nilly. After many attempts to start trying different combinations of relays and fuses pulled, the clicking noises are absent and I've determined the injectors are not delivering fuel. Had to trailer the bike home.

Any similar experiences? Any educated guesses as to the cause and therefore, the fix?

Thanks in advance!
ElMartillo is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 04:20 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014