ADVrider

Go Back   ADVrider > Bikes > GSpot > GS Boxers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-30-2012, 05:14 AM   #1
Pappy541 OP
Studly Adventurer
 
Pappy541's Avatar
 
Joined: Jul 2006
Location: on the road
Oddometer: 775
what could the problem be

I have a 2009 GSA with 96,000 and have had it since new. I have not had any problems untill about a week ago.
I ride an hour each way to work and on the way home last week the yellow warning light on the dash came on for about 2 or 3 seconds then went off. Then a day or 2 latter the same thing. I gave it a good look over but could not find anything. Today on the way in to work the yellow warning light did the same thing and then about 5 minutes latter the complete dash went black. 2-3 seconds it came back on. It repeated that 2 more times and then all was good. The engine ran fine with no other issues.
No recent work has been done on the bike but in July I had new ESA shocks installed by Ohlins. They had to unplug the main harness under the dash to install there stuff. Could the plug in be loose or what could the problem be.

Thanks,
Alan
Pappy541 is offline   Reply With Quote
Old 10-30-2012, 11:03 AM   #2
Lensgrinder
Beastly Adventurer
 
Joined: Aug 2007
Location: San Marcos, California
Oddometer: 1,225
About the only thing you can do is have the dealer scan for fault codes, or if you know someone with a GS911 unit they can scan it as well.

Sorry, not much help, but in this case it's the only direction to go.
__________________
2012 R1200GSA
2009 F650GS (Wife's)
1987 Husqvarna WR 430
Lensgrinder is offline   Reply With Quote
Old 10-30-2012, 11:28 AM   #3
Callisto224
Studly Adventurer
 
Callisto224's Avatar
 
Joined: Jan 2010
Location: Atlanta
Oddometer: 563
If the LCD is going off and back on, I would first look at the harness plug. It probably wasn't installed completely and worked it's way loose after the work was done in July.

Keep us informed on what you find.
__________________
Callisto224


2009 1200GS
Callisto224 is offline   Reply With Quote
Old 10-30-2012, 02:13 PM   #4
Wolfgang55
Beastly Adventurer
 
Wolfgang55's Avatar
 
Joined: Dec 2006
Location: Next to Rio Bravo
Oddometer: 3,227
good service

After 96k, I would dealer it in & feel well servied by my scoot.
Wolfgang55 is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 05:14 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014