ADVrider

Go Back   ADVrider > Bikes > Old's Cool > Airheads
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 10-31-2012, 06:13 AM   #1
Martian OP
Beastly Adventurer
 
Joined: Sep 2007
Location: Elmdale, Kansas, USA
Oddometer: 1,108
'93 R100 Dead In Texas

Some of you may have seen my thread "Airhead On the Move". Well, we stopped moving (under her own power, anyway) yesterday evening.

The bike was running great until I stopped on the side of the road to let my butt re-inflate after 400 miles/9 hours of riding. When I climbed on to continue the last 50 miles, she decided she'd gone far enough. Thankfully, my BIL has a trailer, and I had cell phone reception. So, getting the bike here where I can work on it was easy.

Here's what happens: When I turned on the key after my break, everything was normal; all lights came on bright. As soon as I hit the start button, there was a 'click', and then nothing. All lights went out. Hitting the start button again had no effect but to make the tack move to about the 2000 rpm position while the button was pushed. After scratching my head for a few minutes, I tuned the key back on, and the warning lights werre back, and the headlight was on so, I hit the button; everything goes away, and the tack jumps.

Here's what I've done: Being as I was on the side of the road and help wasn't far away, I only performed the minimal checks of connections that were easily accessable; battery, ground terminal, and a quick look-see under the tank. Wiggling and pulling wires doesn't change anything.

I was in such a hurry to be on the road that I forgot my meter; so I can't give you voltages yet, but as soon as it gets light, I'll use my BIL's meter to check the battery voltage. I'm hoping its the battery!

Just in case, though, if anybody knows an airhead owner who may have some spare parts around the Bryan/College Station area of Texas, I'd sure be interested in hearing from you. The bike is currently on my BIL's trailer near Carlos. TIA
__________________
Tom
'93 R100R
'02 F650GS sold)
'93 R100GSPD(sold)
http://frommars.smugmug.com
Martian is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 07:15 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014