ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-30-2012, 08:36 AM   #1
CapnJim OP
n00b
 
Joined: Jul 2012
Location: St. Louis, Mo
Oddometer: 9
Honda XL70

Hello everyone, I have a 1975 XL70 that was my first bike I'm working on in my spare time. Several years ago, i was riding it when it jumped time and bent a valve. We rebuilt the motor and replaced the bent valve, rings, etc. Ever since it was done, it has smoked, fouled plugs occasionally, and it has an unusual miss. When it has a load on it, like when pulling me up a hill, it sounds normal. Strangely, it still starts very easily. My best guess at this point is that when the valve got bent, it messed up the valve guide, but we did not know to check that when it was apart. My only other idea is that the rocker or rocker shaft on one valve could also be to blame, but that's doesn't seem like a reason for it to smoke like it does.

So my question is, does the valve guide sound like a logical reason for it running like it does? It ran great before the rebuild, so it's possible it could be out of time, but that doesn't explain the smoking. Thanks for any advice that can be offered.
CapnJim is offline   Reply With Quote
Old 10-31-2012, 03:06 PM   #2
High Country Herb
Adventure Connoiseur
 
High Country Herb's Avatar
 
Joined: Apr 2011
Location: Western Sierras
Oddometer: 6,800
That sounds like the culrpit, based on the smoking. I don't know about that particular model, but lots of valve guides are made from softer metal that could easily have been damaged when the valve bent.

It could also be the seal at the rings. You may have either positioned the rings so the gaps are lines up (allowing oil past), or a piece of the damaged valve/piston could have scoared the cylinder wall. Those two are easy to check and eliminate as possibilities.

Hondas will start and run just about no matter what, so I'm not surprised it still starts easy. I had a 185 that would trickle oil out the exhaust pipe, because the rings were shot. It still started first pull every time.
High Country Herb is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 05:12 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014