ADVrider

Go Back   ADVrider > Bikes > Old's Cool
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 09-29-2012, 07:10 AM   #31
Kt-88
I like everything.
 
Kt-88's Avatar
 
Joined: Sep 2012
Location: SLC area, Utah
Oddometer: 527
I agree, and any suspension movement and its toast too.

We sold the other two project vehicles last night so maybe we can get back to the 350 now!
Kt-88 is offline   Reply With Quote
Old 10-06-2012, 04:32 PM   #32
shane_lxi OP
Adventurer
 
shane_lxi's Avatar
 
Joined: Aug 2012
Location: Olympia, WA
Oddometer: 19
Well, I got my bracket for my coils finished, and got decided to throw this thing the rest of the way together when I noticed there were 2 small cracks along some welds on my gas tank. Long story short, it leaks, alot. It is getting welded up by a friend of mine since I don't trust myself to weld on my gas tank, but in the meantime, I should start wiring. Anyway, there's my weekly update :(
shane_lxi is offline   Reply With Quote
Old 10-11-2012, 01:55 PM   #33
Iron_HawK
Farkle Enthusiast
 
Iron_HawK's Avatar
 
Joined: Jul 2011
Location: Southern Indiana (Evansville)
Oddometer: 52
Anxious to see more. Great photography btw. Keep up the good work!
__________________
F=m*a
1981 Suzuki GS450L Cafe Racer - Build Thread

Iron_HawK is offline   Reply With Quote
Old 10-27-2012, 10:25 AM   #34
Harry Backer
Ran when parked!
 
Harry Backer's Avatar
 
Joined: Aug 2009
Location: Danville, Il
Oddometer: 373
I haven't started on either of mine yet. Had a heart operation 7 mo. ago so I am still in the design phase. Your bike is looking great.
__________________
Motorcycle = Mind eraser
78 R100/7 / 70 CL350 / 71 CB350
94 Duc 900ss / 63 Suzuki 80 K10
Harry Backer is offline   Reply With Quote
Old 10-31-2012, 10:17 PM   #35
shane_lxi OP
Adventurer
 
shane_lxi's Avatar
 
Joined: Aug 2012
Location: Olympia, WA
Oddometer: 19
Got my wiring all done. I fucking hate wiring, but it wasnt too bad. Bike kicks over and tries to start, but won't. I'm thinking I need to regap my points since I had the housing off and didn't redo it. That's the only thing I can think of. Oh well, I'll figure it out. It's not going to be anything serious. More updates when I'm riding it!
shane_lxi is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 01:52 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014