ADVrider

Go Back   ADVrider > Bikes > Orange Crush > Crazy-Awesome almost Dakar racers (950/990cc)
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 11-01-2012, 07:47 PM   #1
GHANTCR OP
Gnarly Adventurer
 
GHANTCR's Avatar
 
Joined: Nov 2008
Location: Born in Costa Rica, Chile for a while
Oddometer: 175
Question Stumbles at 160kph after releasing gas, why?

My Bike 2004 950 Adv S with 97k km

Installed vacuum pump last week.

Today was the first day I took it on a solo ride I was driving at 160kph and released the gas because of a car that switched lanes without signals "asshole" well thing is it took a second to happen and when i got over the gas the bike stalled for a second or so, so retried the test again and the more time i had the throttle of, well the more time it took for the bike to gain power again.

I have no idea of where to start thinking of what is going on, only thing I can say is that at less than 100kph it just won't happen, or at least I can't feel it.

Any ideas?


Sent from my GT-P5110 using Tapatalk 2
__________________
2004 KTM 950 Adventure S

GHANTCR screwed with this post 11-02-2012 at 07:24 AM
GHANTCR is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 11:34 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014