ADVrider

Go Back   ADVrider > Bikes > GSpot > GS Boxers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-03-2012, 06:24 AM   #1
wim OP
n00b
 
Joined: Nov 2012
Oddometer: 3
rattle, fast ticking noise at +/- 3800 rpm when stopping to accelerate.

When pulling up in 2nd or 3th to 4000 rpm and then trying to keep the bike at that rpm (or slightly lowering it), it mostly starts to have a fast tick/rattle. This most of the time for a short period. It is a brand new GS1200 and it behaved like this from the first km. It has now 11000 km and noise is still there. I have driven two other new GS1200 from the shop on which I could not reproduce this behavior. I mentioned it and they said some GS1200 do that, but I should not worry about it. It is the engine they said. Because the engine runs well, my only worry is : is this a sign of something more serious that lies ahead ? (when the warranty is over)
Thanks
wim is offline   Reply With Quote
Old 11-03-2012, 06:46 AM   #2
SHOELESS
Swine Pilot
 
Joined: Aug 2011
Location: CHINO HILLS,CA
Oddometer: 243
My 2011 does the same thing,never worried about it................
__________________
"Trust me,It's an easy ride"- Malcolm Smith
SHOELESS is offline   Reply With Quote
Old 11-05-2012, 10:43 AM   #3
wim OP
n00b
 
Joined: Nov 2012
Oddometer: 3
Thanks

Glad there are long term survivors without problems
Most of the time the noise seems "in sync" with the engines rpm, but sometimes it is not. (It is not pinging or valve clearance.)
Anyway, When i put my earplugs in, there is no "ticking" anymore
wim is offline   Reply With Quote
Old 11-05-2012, 01:09 PM   #4
SkiFly01
Govna Racepipe
 
SkiFly01's Avatar
 
Joined: Nov 2009
Location: Gainesville, FL
Oddometer: 574
Have you checked if your fog lights are loose? If so they tend to point down and the backside bumps against the crash bars.
__________________
Kai
2008 BMW GSA
2000 Kawasaki Super Sherpa
SkiFly01 is offline   Reply With Quote
Old 11-05-2012, 01:25 PM   #5
twray
Adventurer
 
Joined: Mar 2010
Oddometer: 60
My 2012 GSA does the exact same thing, at the same rpms. Sounds to me like like timing chain rattle. I also though it may be the valve in the exhaust. It would be nice to have a diagnosis.
twray is offline   Reply With Quote
Old 11-05-2012, 04:16 PM   #6
Doofus
or not...
 
Doofus's Avatar
 
Joined: Aug 2010
Location: St. Louis
Oddometer: 15
Same here....

Also the exact same situation on my 2011 GSA. At first thought it was right cylinder head based on sound location, but had those adjusted at regular service interval and everything was fine. Currently suspect exhaust flap. Mine happens more in the 4200 to 4700 rpm range, primarily when throttling off. 2nd, 3rd and 4th gears most noticeable. Probably my only single complaint on bike....mentally distracting because I feel like it shouldn't be there. Didn't happen for the first 3,000 miles or so, but has been there ever since. Asked dealer to check it out, they said they couldn't find any issue but I picked up the bike at closing time on a Saturday and everyone was bugging out so I didn't have a chance to drill down on the possible causes. Would be very interested in expert opinions or, in lieu of that, anything comical.
Doofus is offline   Reply With Quote
Old 11-05-2012, 06:25 PM   #7
gslf
Everything Wheels
 
gslf's Avatar
 
Joined: Feb 2012
Location: Winnipeg, CAN / Rosenheim, D
Oddometer: 155
me too

I have a 2012 gs since april and around 3800 rpm a ticking that was there since 1000 km, drove me nuts, have 11500 km now and i don't hear it anymore, better said i don't want to hear it anymore.
I do have 2 or 3 odd sounds i hear once in a while, but i do have to say that the bike runs better the more i run it hard.
gslf is offline   Reply With Quote
Old 11-06-2012, 07:19 PM   #8
Huckwheat
Adventurer
 
Huckwheat's Avatar
 
Joined: Oct 2010
Location: Adirondacks
Oddometer: 38
I think I had the same sound.

I have tossed around whether or not to comment because I'm no mechanic, but I had a " ticking " or " rattle " around 3500 until 4000 that appeared at around 10,000 miles on my 2010 GSA. Sounded like it was coming up from beneath the instruments. I asked Max in Troy about it at my 12,000 mile service & it went in one ear and out the other, so I lived with the noise in hopes that it would disappear. But that little crap sure bugs me.
A few months back, ( around 16,000 miles ) a local gas station started selling Ethanol- free gas. I started running that fuel and the noise disappeared immediately. Gone. Prior to, I always gassed up (10% Ethanol) at pretty much the same couple of stations down the road from home. Now as I said, I 'aint no mechanic and I'm not a fuel expert, and perhaps it was just happenstance, but that gas seems to have stopped the noise. I have not heard it for the past 2,500 miles. Perhaps it was the quality of the fuel that I was using before the Ethanol free and not the Ethanol itself, I dont know. Maybe it had nothing to do with the fuel, but if you are not running Ethanol-free and have a chance to, give it a try. If you are running it, try changing things up with fuel from another station or two.
I'd be interested to hear if it makes a difference for anyone.
Huckwheat is offline   Reply With Quote
Old 11-08-2012, 01:46 PM   #9
wim OP
n00b
 
Joined: Nov 2012
Oddometer: 3
Not pinging in my case

In my case it certainly is not pinging. Does not sound like it. The fuel i use has an octane number of 98+
I have had plenty of other people now telling me the "ticking/rattle" happens sometimes on certain GS1200's so I am not worried about it. Maybe eventually it will dissappear .... or not.
wim is offline   Reply With Quote
Old 11-08-2012, 07:17 PM   #10
Huckwheat
Adventurer
 
Huckwheat's Avatar
 
Joined: Oct 2010
Location: Adirondacks
Oddometer: 38
Not pinging in my case either

Wim,
Mine wasnt a ping either. It was a rattle that would come out of nowhere at 3500 and disappear at around 4000. I would level off the throttle & it would hang around, but if I accelerated through that RPM range or decelerated it would disappear. I too was running the highest octane available in Upstate New York and Northern Vermont.
Huckwheat is offline   Reply With Quote
Old 11-09-2012, 03:22 AM   #11
Beemer Rob
Stuck in Ohio
 
Beemer Rob's Avatar
 
Joined: Mar 2010
Oddometer: 44
Rattle at 3500 RPM

My 2012 1200 Triple Black started that 3500 rpm rattle on the left side at about 2000 miles.
Now at 6 k miles and it might be getting worse.
I only hear it when there is no load on the motor, in any gear.
Tried to hear it while stopped, in neutral, by holding the rpm at 3500, no noise.
Valve are all in spec.
Sync is spot on.
Sounds like a cam chain.
I think it's too loud to be the throttle body, like the 1150's (My old 1100's and 1150's knocked like that when the t/b bushings were worn.)
Could it be piston slap?
It's really annoying, I just try to stay out of that rpm range, but something's not right.
I haven't talked to any dealers yet.
I hope someone could find the cause.
Beemer Rob is offline   Reply With Quote
Old 11-09-2012, 03:25 AM   #12
PlecoLB
Adventurer
 
Joined: Nov 2011
Location: Cape Town RSA
Oddometer: 90
Cry Bad news

See thread here: http://www.advrider.com/forums/showthread.php?t=840068
__________________
Regards
Pleco.

Riding a block of flats in the sand is quite fun!
(Previous bike: Kawasaki KLR 650: The Art of Arriving)
PlecoLB is offline   Reply With Quote
Old 11-09-2012, 06:21 AM   #13
TuonoBiker
Studly Adventurer
 
Joined: Mar 2012
Location: So.Central PA
Oddometer: 678
Quote:
Originally Posted by PlecoLB View Post

Wow - that is quite a tear-down for a dirt floor garage - holy heck!

I'm getting the same noise as other's here have described. And as someone else mentioned, it almost sounds like its coming up from around the guage cluster.

I think what PlecoLB is describing is far different from the rattle that I hear.

You said: "When I bought it, it had a high pitched rattle noise at about 4000RPM while cruising / coasting. Its gone under power.
I now have what I can only describe as a stretched chain noise from low revs all the way up while coasting / cruising. Gone when I pull the clutch and drop the revs while rolling. "

Does that mean the rattle went away and then several thousand miles later you have the "stretched chain noise" ?

Could it be the two are/were separate issues.

I guess the last thing I'm going to do is tear down a new bike in search of a noise that was happening on a 150000 km bike. Most everyone here is complaining about the noise on fairly new machines with lower miles. I don't know......I won't let this new info make me paranoid. I'm gonna run it like a crazy ape and not look back.

__________________
-----------------------------------------------------------------
'12 R1200GS Adventure
'11 Harley Street Glide - gone and pretty much forgotten
'07 Tuono Factory - gone but not forgotten
TuonoBiker is offline   Reply With Quote
Old 11-09-2012, 07:08 AM   #14
PlecoLB
Adventurer
 
Joined: Nov 2011
Location: Cape Town RSA
Oddometer: 90
The high pitched noise gradually changed into amild rattle, which slowly turned into a rattle that grew
Louder and louder.

When I started to feel it in my feet, I knew it was time to have a good look.

Bearings are metal on metal, which you can feel.

Problem with the bmw is that it will idle on its side. Then the oil pump runs dry and bearing damage will follow very quickly. As the rest of the motor has very little wear, I don't think the mileage caused this wear.

The bike was previously idling on its side or run low on oil.
__________________
Regards
Pleco.

Riding a block of flats in the sand is quite fun!
(Previous bike: Kawasaki KLR 650: The Art of Arriving)
PlecoLB is offline   Reply With Quote
Old 11-09-2012, 08:59 AM   #15
TuonoBiker
Studly Adventurer
 
Joined: Mar 2012
Location: So.Central PA
Oddometer: 678
Yeah, it definitely sounds like the previous owner ran the snot out the bike and maybe even dumped it a few times if, as you say, it seems like it was run on its side.

In any case, I don't think the sounds you heard and then started to feel are reflecting what most are experiencing on this thread.

It seems like you had a very clear progression of sound to vibration (metal on metal) to failure.

That sucks - hope you were able to square it away properly!
__________________
-----------------------------------------------------------------
'12 R1200GS Adventure
'11 Harley Street Glide - gone and pretty much forgotten
'07 Tuono Factory - gone but not forgotten
TuonoBiker is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 12:28 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014