ADVrider

Go Back   ADVrider > Bikes > GSpot > GS Boxers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 11-11-2012, 03:22 AM   #27
Twilight Error
Going nowhere slowly
 
Twilight Error's Avatar
 
Joined: May 2002
Location: The Submarine Mines
Oddometer: 22,387
Quote:
Originally Posted by SiouxsieCat View Post
In the top image, it appears there is a line going up front with an in-line fuse coming out of the fuzeblock.
I'm not an electrician, but that is redundant and not really needed, right?

Cheers
That is correct. The lower value fuse will fail first, the higher value fuse doesn't *do* anything. Setting up two fuses in series doesn't offer any more protection than a single fuse.

Using two fuses in parallel allows you to pull more current, much in the same way twinning a water line will give you more output at the end of the pipe. IMO, if you've got an accessory pulling 30A (two 15A fuses), and it isn't a clothes dryer or electric stove, you're doing something wrong.
__________________
If you're all about the destination, take a fucking flight.
Twilight Error is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 11:50 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014