ADVrider

Go Back   ADVrider > Bikes > Old's Cool > Airheads
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 11-15-2012, 03:26 PM   #1
woodly1069 OP
Beastly Adventurer
 
woodly1069's Avatar
 
Joined: Jun 2008
Location: Louisville, KY...really too far from the hills!
Oddometer: 1,601
Dead airhead, what now?

Wonder if I can get some advice here? The other day I went out and started up the old r75 same as always, she irked right up and seemed to be ok. Here is the issue, I had it a little richer than normal because i had been tinkering with carb settings over the last week or so but she still started right up and seemed ok, at first. As I at there in the driveway with the choke on and engine warming I burped the throttle a few times and then BOOM, a big backfire! Oops! It sputtered and died and I have not been able to get her running again. I have had the carbs off a few times looking for dirt or something but find none, I seem to have spark at the plugs but it just spins over and backfires some times. Any thoughts? It would always fire right up before, maybe turn over once and catch and idle just fine. When I pulled the plugs looking for spark I did take a flashlight and look into each cylinder, it seems that the valves are all moving ok as well as the pistons, it blows my hair back as I look into the plug hole...hummmm
__________________
If you can't fix it with a hammer, you've got an electrical problem!
woodly1069 is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 01:45 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014