ADVrider

Go Back   ADVrider > Gear > Vendors
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 11-18-2012, 05:53 PM   #11
ultane
sqeezin the bag
 
ultane's Avatar
 
Joined: Feb 2008
Location: The dry side of the blood brain barrier
Oddometer: 1,117
Quote:
Originally Posted by Dorzok View Post
i noticed something like this with iOS 6.0.1 too. incoming calls will ring and then no voice when i answer. i have to manually switch the phone to the Bluetooth device. it's easy enough; on the answer screen with the speaker phone button.
I've notice that same issue with failed Bluetooth pairing on incoming calls in my '11 Subaru Outback since recently updating my iPhone 4S to '6.whatever'.


I might be wrong... Just ask my X...

Sent from my rotary dial iPhone using Tapatalk
__________________
I might be wrong, just ask my X...

If a man speaks, and there is no woman present to hear him,..
Is he still wrong?
ultane is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 01:04 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014