ADVrider

Go Back   ADVrider > Bikes > Old's Cool > 2 smokers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 11-24-2012, 08:49 AM   #15
81cr450
Adventurer
 
Joined: Jul 2011
Location: Piute ATV trails Utah , Dreaming of Baja
Oddometer: 93
Cheap answer is always the best to try first

Strip the carb, sounds like it pulled some crap out of the bottom of the tank when you ran it dry.

"just a thought, check the tank vent, sometimes this is the problem. I had a new ski-doo, and it would run fine for a little while and die, would not start until it sat for a while. It finally siezed the motor and that's when we found the vent tube was kinked . caused a serious lean condition."

"I'd pull the plug when it won't start and look for spark. I've seen the reisitors corrode in the caps too."

In that order.

Old bike should really have fresh main seals, $20 for a flywheel puller, $20 seals. It dont cost a mint to ride old bikes just common sense & not throwing money away on guess's. Use the process of elimination on the cheaper fixes especially where you can get it to run. Should be a blast once you get it sorted, I sure wouldnt mind a 90's RMX250 myself
81cr450 is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 05:54 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014