ADVrider

Go Back   ADVrider > Bikes > GSpot > Parallel Universe
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 12-03-2012, 01:47 PM   #1
Emmbeedee OP
Procrastinators
 
Emmbeedee's Avatar
 
Joined: Mar 2008
Location: Near Ottawa, ON, Canada
Oddometer: 8,711
Thump From Drive Train

I had originally thought my wheel bearings were bad, so I replaced them though they looked ok, but the noise persisted. So I figured the cush drive rubbers were shot after 80,000 kms but had not yet replaced them. But tonight I had this idea of putting the bike in gear and trying to turn the rear wheel to see if there was a visible amount of play in the hub when lo and behold, the noise came out of the front of the drive chain.

So it turns out the front sprocket was loose!

This was last replaced at about 38,000 by the dealer under the factory chain/sprocket recall.

The front sprocket is hooked now and does need replacement, as does the chain and rear sprocket, of course. But now I know what the cause of the noise is.
__________________
Want to know more about the Garmin Montana? See the Wisdom and FAQ Thread.
Want to know more about the Garmin VIRB? See here.
"The motorcycle, being poorly designed for both flight and marine operation, sustained significant external and internal damage," police noted.
Emmbeedee is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 06:31 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014