ADVrider

Go Back   ADVrider > Bikes > Old's Cool
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-13-2005, 08:55 AM   #1
Tony Graf OP
Gnarly Adventurer
 
Joined: Apr 2004
Oddometer: 489
Cry Damn

OK Fella's, Just did one 1,800 mile road trip to pick up my new 92 GSPD... Owner tells me when I get there that he was unable to start the bike that morning because it was 27 degrees outside. He suspected the starter...so I say to myself... Self, you just drove 15 hours and you can't here your bike run...hmmm. Do you know how bothersome your brother can become after 15 hours of how stupid I must be to go this far for a bike that I can't here run..I about kicked my brother in the head somewhere in VA last night! Ooops, sorry, OK the bike is home now (TN), 65 degrees, full charge on battery (charged over night) hit the starter...Rurr,Rurr,Rurr,nothing... try to jump start bike with car..Rurr,Rurr,Rurr,nothing. The bike seems to turn over slowly about three times and stops. Do I need a starter? Can I push start the bike at least to see if she runs? Please Help, Sincerely, depressed in TN..
Tony Graf is offline   Reply With Quote
Old 11-13-2005, 09:03 AM   #2
Infracaninophile
Finding My Way..
 
Infracaninophile's Avatar
 
Joined: Sep 2001
Location: New England, USA
Oddometer: 7,513
Quote:
Originally Posted by Tony Graf
OK Fella's, Just did one 1,800 mile road trip to pick up my new 92 GSPD... Owner tells me when I get there that he was unable to start the bike that morning because it was 27 degrees outside. He suspected the starter...so I say to myself... Self, you just drove 15 hours and you can't here your bike run...hmmm. Do you know how bothersome your brother can become after 15 hours of how stupid I must be to go this far for a bike that I can't here run..I about kicked my brother in the head somewhere in VA last night! Ooops, sorry, OK the bike is home now (TN), 65 degrees, full charge on battery (charged over night) hit the starter...Rurr,Rurr,Rurr,nothing... try to jump start bike with car..Rurr,Rurr,Rurr,nothing. The bike seems to turn over slowly about three times and stops. Do I need a starter? Can I push start the bike at least to see if she runs? Please Help, Sincerely, depressed in TN..
Tony:

My data point from me: My old 93 GS PD was a bitch to start when cold. Even with a full battery it took a lot of cranking when it was < 40F or so outside. If it was in the 30's it was a bear. I started keeping the bike in the basement as it was easier to start. When it was warm it was just fine.

So, my hints are:

1. How old is the battery? Airhead GS's need a nice, good, charged battery.

2. Is the choke lever fully engaging the choke cable and pulling the choke levers all the way out on the carb bodies? A lot of time the choke cables get old and stretched and the choke lever doesn't fully function as it should.

3. You may need a new starter. They are easy to replace. I did replace mine with a new Valeo as I had no issues with Valeo's, but others will tell you they are crap.

I would never have bought the bike if the owner could not get it started. Something is wrong there IMHO.

t.
Infracaninophile is offline   Reply With Quote
Old 11-13-2005, 12:05 PM   #3
Mugwest
.
 
Mugwest's Avatar
 
Joined: Oct 2005
Location: 3rd Ring of Buzztopia
Oddometer: 6,014
Dear Depressed In TN:

Let's turn that frown...upside down! It'll all be good. Even if the starter wets the bed, you still have a GS to admire.

Firstly, "Do as I do, not as i did"-- experienced the same symptoms soup to nuts that you've just described with my '81 G/S with the manly Bosch starter. Underperforming batt, cold temps, frustrated attempts at cranking...net result, a beautiful 425 pound driveway ornament of a motorcycle and the smell of burning ozone as the starter windings began sizzling. Due to availibility issues i wound up going with a new Valeo and a fresh batt and all has been well since.

Start with the ususal suspects: hunt down un-clean terminals and connections, both at batt (and ground, esp) and at starter itself. That Valeo may in fact need some restorative mojo. I had good results dealing with John at that Euromotolectrics place in CO, and he has Valeo parts as well. The true believers around here like to put rebuilt Bosch motors in there when the Valeo craps out-- i had to go the other way at the moment. Do what you gotta do.

You'll get it dialed in and will have forgotten this little episode in short order. If it helps your feelings any, the best machine relationships i've had have each started with some sort of breakdown, failure, or in the case of the G/S, a crash. From there you're committed, or should be.

Good luck-- throw it down in the mud as soon as you can

MRP
Mugwest is offline   Reply With Quote
Old 11-13-2005, 12:23 PM   #4
Tony Graf OP
Gnarly Adventurer
 
Joined: Apr 2004
Oddometer: 489
Thumb

Hey guys, thanks for the tips, don't get me wrong..I am in for the long run...I have a 1150 for the days that the PD don't wake up! Update: I pushed her off and got her running...Terminals are clean, the battery is fully charged, still Rurr,Rurr,Rurr no start sooo...think it's the starter? What about that Nippondenso starter from Motorrad?
Tony Graf is offline   Reply With Quote
Old 11-13-2005, 12:27 PM   #5
Team Dennis
Certified Troublemaker
 
Team Dennis's Avatar
 
Joined: Aug 2002
Location: Tornado alley
Oddometer: 4,537
Quote:
Originally Posted by Tony Graf
Hey guys, thanks for the tips, don't get me wrong..I am in for the long run...I have a 1150 for the days that the PD don't wake up! Update: I pushed her off and got her running...Terminals are clean, the battery is fully charged, still Rurr,Rurr,Rurr no start sooo...think it's the starter? What about that Nippondenso starter from Motorrad?

I just installed one on my RS. Spendy at $350 but I just like Japanese electrics and the reliability that goes with them.
Team Dennis is offline   Reply With Quote
Old 11-13-2005, 12:49 PM   #6
Infracaninophile
Finding My Way..
 
Infracaninophile's Avatar
 
Joined: Sep 2001
Location: New England, USA
Oddometer: 7,513
Quote:
Originally Posted by Tony Graf
Hey guys, thanks for the tips, don't get me wrong..I am in for the long run...I have a 1150 for the days that the PD don't wake up! Update: I pushed her off and got her running...Terminals are clean, the battery is fully charged, still Rurr,Rurr,Rurr no start sooo...think it's the starter? What about that Nippondenso starter from Motorrad?
Tony:

The place the other user mentioned in CO is good. He sometimes posts in the vendor section. If not, just google the name. It's a small 1-owner place. I live local to the guy and just went over and made a cash deal on a brand new Valeo in the box. Never had a problem. Figure 1.5 hours tops to install.

t.
Infracaninophile is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 07:49 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014