ADVrider

Go Back   ADVrider > Bikes > Orange Crush
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-06-2012, 03:48 AM   #1
paulk46 OP
Katoom
 
paulk46's Avatar
 
Joined: Aug 2007
Location: Kent
Oddometer: 222
Pop Bang stall

Morning all, so things, not sure if 1 is related to 2,
1, the other morning i notice that temp gauge is hitting the highBars and the fans not kicking in,
and 2 at low revs it sounds like popping in the airbox and then cuts out.
so seriously low coolant ( no idea where thats gone) no sign of leak.Fulids restored, still no sign of leak ( no its not in the oil) still pops n bangs, absolutely fine once up higher revs. any clues where to look.
__________________
It is big and it is clever!...and blooming heavy

KTM 950 Adventure (05)
I'm not lost, just never been here before
paulk46 is offline   Reply With Quote
Old 12-06-2012, 05:20 AM   #2
Sadlsor
Studly Adventurer
 
Joined: Oct 2003
Location: Magic City in the Heart of Dixie
Oddometer: 691
Quote:
Originally Posted by paulk46 View Post
1, the other morning i notice that temp gauge is hitting the highBars and the fans not kicking in, and 2 at low revs it sounds like popping in the airbox and then cuts out.
More info needed:
What do you mean "high bars"? Above 4 bars, or all the way to 7 bars?
And fan-S... so you have added a second fan to the stock one?

Questions based on 2005 950 Adventure - correct?
__________________
You must be the change you wish to see in this world.
Sadlsor is offline   Reply With Quote
Old 12-06-2012, 05:33 AM   #3
paulk46 OP
Katoom
 
paulk46's Avatar
 
Joined: Aug 2007
Location: Kent
Oddometer: 222
only one fan, and up to 6-7 bars
__________________
It is big and it is clever!...and blooming heavy

KTM 950 Adventure (05)
I'm not lost, just never been here before
paulk46 is offline   Reply With Quote
Old 12-06-2012, 08:53 AM   #4
drued
Adventurer
 
drued's Avatar
 
Joined: Mar 2011
Location: Glen Ellen, Ca
Oddometer: 60
About the coolant loss. On my 05.5 950, I had the same problem - loss of coolant and high temp with no visible signs of a leak. The problem turned out to be the coolant hoses had started to deteriorate from within. Coolant was getting onto the reinforcing fibers in the hose, traveling to the end of the hose and evaporating. Once the hoses were replaced, coolant restored, and radiator burped there was no more problems.
I now have a '12 990, It seems to heat up much faster in slow traffic than the 950. I have ordered a second fan and hope it works.
drued is offline   Reply With Quote
Old 12-06-2012, 09:46 AM   #5
brents347
Trusting my Cape...
 
brents347's Avatar
 
Joined: Mar 2006
Location: Where the hell is Truckee, CA?
Oddometer: 3,523
Sure sounds like coolant disappearing into the oil. When the coolant goes away, the temp sensor can fail to get enough heat to kick-on the fan, so that would be related to the low coolant. But you're talking about a big coolant loss. It's got to be oing somewhere...
__________________
07 Yamaha R6
07 KTM 950 Super Enduro
04 KTM 250exc- plated two-stroke

01 Kawasaki KE100
74 Honda MR50
brents347 is offline   Reply With Quote
Old 12-06-2012, 02:14 PM   #6
Dan950ser
NW Shredder
 
Joined: Sep 2010
Location: Olympia, WA
Oddometer: 410
I would look into your water pump shaft seal if you haven't addressed it yet. Mine was loosing coolant with no leaks and it ended up that the seal had failed. Common issue check go to http://www.ktm950.info/ section step by step instructions on replacement. I used the Cjdesigns kit. Good luck.
__________________
2007 KTM 990 SuperDuperEnduroR

2014 KTM 250 XC-W
Dan950ser is offline   Reply With Quote
Old 12-06-2012, 03:28 PM   #7
paulk46 OP
Katoom
 
paulk46's Avatar
 
Joined: Aug 2007
Location: Kent
Oddometer: 222
thanks for the input guys, water pump seal was replaced around 6 months ago, so i hope its not that again. Ah well Saturdays were invented to strip down bikes............so you can go have fun on Sundays. and theres a Saturday coming soon.
__________________
It is big and it is clever!...and blooming heavy

KTM 950 Adventure (05)
I'm not lost, just never been here before
paulk46 is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 02:06 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014