ADVrider

Go Back   ADVrider > Bikes > Orange Crush
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 12-10-2012, 09:25 AM   #1
skidxr OP
Excuses
 
skidxr's Avatar
 
Joined: Mar 2006
Location: Durango, Colorado
Oddometer: 374
Is this normal?

Hey all.. I'm experiencing what sounds like the cam chain rattling on my 2007 990 ADV. 17K miles. Fresh oil change. Valves are due to be checked. Sounds like a machine gun... BB gun machine gun that is.

I hear this if starting off in first gear with low RPM's. If I rev it and slip the clutch more than usual it does not happen. I have always thought this was the drive chain slapping but now I'm not sure and think it may be the cam chain.

I have read a few post's on this but it seems guys are hearing this at cold start-up. I hear it very briefly when starting the bike, always have. I can't hear it at any other time in any gear unless I find myself lugging it. Yes I know you are not supposed to lug it but sometimes it happens that way. The bike runs perfect other than this rattle. Could the tensioner be worn out for the cam chain? There is no evidence of water in the oil via inspecting the filter. I run 20 - 50 Mobile One oil.

HELP !!! Is it going to blow?
__________________
...
skidxr is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 12:36 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014