ADVrider

Go Back   ADVrider > Bikes > Orange Crush
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-10-2012, 09:25 AM   #1
skidxr OP
Excuses
 
skidxr's Avatar
 
Joined: Mar 2006
Location: Durango, Colorado
Oddometer: 374
Is this normal?

Hey all.. I'm experiencing what sounds like the cam chain rattling on my 2007 990 ADV. 17K miles. Fresh oil change. Valves are due to be checked. Sounds like a machine gun... BB gun machine gun that is.

I hear this if starting off in first gear with low RPM's. If I rev it and slip the clutch more than usual it does not happen. I have always thought this was the drive chain slapping but now I'm not sure and think it may be the cam chain.

I have read a few post's on this but it seems guys are hearing this at cold start-up. I hear it very briefly when starting the bike, always have. I can't hear it at any other time in any gear unless I find myself lugging it. Yes I know you are not supposed to lug it but sometimes it happens that way. The bike runs perfect other than this rattle. Could the tensioner be worn out for the cam chain? There is no evidence of water in the oil via inspecting the filter. I run 20 - 50 Mobile One oil.

HELP !!! Is it going to blow?
__________________
...
skidxr is offline   Reply With Quote
Old 12-10-2012, 10:37 AM   #2
Bugman98
Gnarly Adventurer
 
Joined: Mar 2008
Location: Soonertown, OK
Oddometer: 202
Isn't the 20-50 vis oil a little heavy? If you hear this after start up its probably due to the fact that the cam chain tensioners aren't "pumping up" with oil fast enough. A lighter weight oil might solve this problem. I had this issue with my 950 and it got worse until I was hearing the rattle sound when at idle and the engine was warm. I did a lot of research and all signs pointed to a worn oil pump piston which was only barely able to maintain oil pressure at idle. I replaced it and the problem went away immediately! And this was at 33K mi.
__________________
Bugman
Norman, OK
Wind in my hair, bugs in my teeth!
Bugman98 is offline   Reply With Quote
Old 12-10-2012, 10:16 PM   #3
skidxr OP
Excuses
 
skidxr's Avatar
 
Joined: Mar 2006
Location: Durango, Colorado
Oddometer: 374
I thought 20 - 50 was what the manual called for. I just went and read it again. 10 - 50 . oops.. Think that could be it huh?
__________________
...
skidxr is offline   Reply With Quote
Old 12-13-2012, 04:32 PM   #4
skidxr OP
Excuses
 
skidxr's Avatar
 
Joined: Mar 2006
Location: Durango, Colorado
Oddometer: 374
Does anyone have any other thoughts on this? I swapped out the oil with 10-50 but it didn't make any difference.

Thanks...
__________________
...
skidxr is offline   Reply With Quote
Old 12-13-2012, 05:28 PM   #5
zeegman
Gnarly Adventurer
 
zeegman's Avatar
 
Joined: Sep 2007
Location: San Jose, Ca
Oddometer: 341
Put bike on center stand and listen close

Quote:
Originally Posted by skidxr View Post
Does anyone have any other thoughts on this? I swapped out the oil with 10-50 but it didn't make any difference.

Thanks...
Put bike on center stand and have somebody start it and listen around the bike close up.
Put it in gear, run the engine and listen close up.
You should find the source of the noise pretty easy this way.
Most have a somewhat loose drive chain which it should be, and noise will result especially if lugging.

MZ
zeegman is offline   Reply With Quote
Old 12-13-2012, 06:47 PM   #6
BigNastybrp
Big Nasty
 
BigNastybrp's Avatar
 
Joined: Dec 2007
Location: high speed boogie land, Sunny Ca.
Oddometer: 646
Quote:
Originally Posted by zeegman View Post
Put bike on center stand and have somebody start it and listen around the bike close up.
Put it in gear, run the engine and listen close up.
You should find the source of the noise pretty easy this way.
Most have a somewhat loose drive chain which it should be, and noise will result especially if lugging.

MZ
good info. use a long screw driver put your ear to it and move it a round till you find it.
__________________
XR650R Dual Sport 46k+miles just a few mods, XR600R 2500 miles,
KTM ADV990R 7500,
XR1200cc
BigNastybrp is offline   Reply With Quote
Old 12-14-2012, 01:14 PM   #7
Steveman
Gnarly Adventurer
 
Steveman's Avatar
 
Joined: Sep 2011
Location: Austria
Oddometer: 471
Quote:
Originally Posted by skidxr View Post
Does anyone have any other thoughts on this? I swapped out the oil with 10-50 but it didn't make any difference.
Which does not surprise me a bit, seen the thread too late otherwise had warned you not to waste money on the oil change...
Steveman is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 07:46 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014