ADVrider

Go Back   ADVrider > Bikes > Old's Cool > Airheads
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-04-2012, 07:18 AM   #211
craydds
Beastly Adventurer
 
craydds's Avatar
 
Joined: Aug 2010
Location: Las Cruces, NM
Oddometer: 1,154
signalMinder connections

Here is a Kisan signalMinder SM-1:



These are the connections for an SM-1 on a '75 R90S. This is the stock BMW (Hella) relay and the Kisan signalMinder SM-1; Hella relay has four terminals and the SM-1 has three:


This is the BMW "plug". Four wires: brown is ground, black/white goes to instrument cluster turn signal lamp, green/black is positive (+) power to the relay, and green/yellow is power output to the turn signal switch:


Can't use the BMW plug, so, out come the wires. I was able to remove two of the female connectors but had to cut the wires on the others:


Attached a new female connector to the green/black, then the BMW wires are connected directly to the SM-1. The SM-1 instructions show an example of a "plug" so I transposed that to the SM-1 connectors. Look at the photo for the correct connector locations: 1) green/black, bottom connector in photo; 2) green/yellow, middle; 3) brown is at the top:
__________________
ABC #12947
'75 R90S
craydds is offline   Reply With Quote
Old 11-04-2012, 07:48 AM   #212
LBourque
G/S nut
 
Joined: Nov 2010
Location: Northern AZ
Oddometer: 225
G/S LED problem solved

Just wanted to send a note of thanks to Kisan LED techs. After installing aftermarket LED's in all four indicator lights my lights would all flash at the same time. I purchased a #168 LED instrument indicator bulb. The tech told me to remove the indicator bulb to correct the all indicator flashing. It worked and I am now waiting for Kisan to send me the #168 LED bulb. Wonderful to have a good company offer suggestions without actually purchasing anything of significance. If and when I learn to post pics they will be there.
LBourque is offline   Reply With Quote
Old 11-04-2012, 07:51 AM   #213
craydds
Beastly Adventurer
 
craydds's Avatar
 
Joined: Aug 2010
Location: Las Cruces, NM
Oddometer: 1,154
Sm-1

I did not reconnect the black/white wire (power to the turn signal lamp in the instrument housing). Notice in the photo below that the green/ black and brown wire positions are switched; this is not correct. The correct connections are shown in the previous post.


These are the connections for the running lights and the brake lights:


I ran the red wire out of the headlight shell to the brake light wire (green/red) underneath the tank:




SM-1 red wire to BMW green/red brake light wire:


I cut the SM-1 black and white wires and attached female connectors:


The SM-1 black goes to the left turn, BMW blue/red; the SM-1 white goes to right turn, BMW blue/black. I connected the SM-1 wires directly:


Connections completed:
__________________
ABC #12947
'75 R90S
craydds is offline   Reply With Quote
Old 11-04-2012, 07:55 AM   #214
craydds
Beastly Adventurer
 
craydds's Avatar
 
Joined: Aug 2010
Location: Las Cruces, NM
Oddometer: 1,154
done:

Velcro comes with the SM-1:


Stuck in to position. Done:
__________________
ABC #12947
'75 R90S
craydds is offline   Reply With Quote
Old 11-04-2012, 08:03 AM   #215
craydds
Beastly Adventurer
 
craydds's Avatar
 
Joined: Aug 2010
Location: Las Cruces, NM
Oddometer: 1,154
Quote:
Originally Posted by LBourque View Post
Just wanted to send a note of thanks to Kisan LED techs. After installing aftermarket LED's in all four indicator lights my lights would all flash at the same time. I purchased a #168 LED instrument indicator bulb. The tech told me to remove the indicator bulb to correct the all indicator flashing. It worked and I am now waiting for Kisan to send me the #168 LED bulb. Wonderful to have a good company offer suggestions without actually purchasing anything of significance. If and when I learn to post pics they will be there.
You are correct. The stock BMW has one turn signal indicator lamp in the instrument housing. The LED is necessary to prevent "cross-talk" between the right and left turn signals. I have an Acewell speedo with separate right and left lamps, so I did not connect the black/white wire (power to the BMW turn indicator lamp).
__________________
ABC #12947
'75 R90S
craydds is offline   Reply With Quote
Old 11-04-2012, 09:31 AM   #216
Les_Garten
Studly Adventurer
 
Les_Garten's Avatar
 
Joined: Oct 2011
Location: PSL, FL
Oddometer: 714
Craydds, thanx for the nice pix and descriptions!!
Les_Garten is online now   Reply With Quote
Old 11-04-2012, 10:14 AM   #217
craydds
Beastly Adventurer
 
craydds's Avatar
 
Joined: Aug 2010
Location: Las Cruces, NM
Oddometer: 1,154
Quote:
Originally Posted by Les_Garten View Post
thanx for the nice pix
You are too kind, but thanks for the compliments. How are your projects coming along, Les_Garten?
__________________
ABC #12947
'75 R90S

craydds screwed with this post 11-05-2012 at 08:46 AM Reason: addition
craydds is offline   Reply With Quote
Old 12-14-2012, 09:59 AM   #218
Bill Harris
Confirmed Curmudgeon
 
Bill Harris's Avatar
 
Joined: Sep 2008
Location: backwoods Alabama
Oddometer: 7,272
I've upgraded to a Hannigan Fairing which uses non-BMW turn signal housings and and I find that these front turn signals are not bright enough to suit me. I want to do an upgrade to LED turn signals and plan to use the Custom Dynamics Genesis LED Cluster:

http://www.customdynamics.com/motorcycle_led_bulbs.htm
(first item on the page)

The usual rule of thumb that I've always heard is to use an LED to match the lens color: a red LED for a red lens, an amber LED for an amber lens. But White LEDs have a much higher brightness than the Amber LEDs (9500mcd as opposed to 3500mcd) and I'm wondering if I can use the White LED cluster behind an Amber turn signal lens. I've done a quick check shining a white LED penlight through an amber lens and comparing the "tone" of the light with an Amber LED marker light shining through the lens and the two light sources look the same.

--Bill
__________________
'73 R60/5 Toaster
Luddite. Not just a philosophy, a way of life...
Bill Harris is offline   Reply With Quote
Old 12-14-2012, 10:13 AM   #219
craydds
Beastly Adventurer
 
craydds's Avatar
 
Joined: Aug 2010
Location: Las Cruces, NM
Oddometer: 1,154
Quote:
Originally Posted by Bill Harris View Post

The usual rule of thumb that I've always heard is to use an LED to match the lens color: a red LED for a red lens, an amber LED for an amber lens.

--Bill
Bill, I have the signalMinder and now have rear turn signals as running lights. It has been rumored that rear running lights must be RED according to law; don't know if that is factual but I went with red LED's in my rear turn signal housing and they shine brightly as RED through the amber lens. I went with amber LED's up front and they shine brightly as amber, of course. I suppose one could try a "white" LED with an amber lens, but the $$$ cost of one LED is the factor in a trial.
__________________
ABC #12947
'75 R90S

craydds screwed with this post 12-14-2012 at 03:14 PM Reason: spell check
craydds is offline   Reply With Quote
Old 12-14-2012, 10:49 AM   #220
benthic
glutton 4 punishment
 
benthic's Avatar
 
Joined: Dec 2011
Location: sunny san diego
Oddometer: 397
Quote:
Originally Posted by craydds View Post
It has been rumored that rear running lights must be RED according to law;
in california at least, this is correct. I think it is nation wide.
__________________
1978 BMW R80/7
"all we need is time and courage." - Renner
"A lightened flywheel on your bike is like me getting into Spandex and putting on track shoes to walk the dog." - M
www.blindfishz.com
benthic is offline   Reply With Quote
Old 12-14-2012, 11:30 AM   #221
ignatz72 OP
call me iggy
 
ignatz72's Avatar
 
Joined: Aug 2010
Location: Mid-South, M-town
Oddometer: 626
Red lens requirements are State/County specific, so to be safe you should stick with Red in the Rear (that doesn't sound good does it?).

I went with red in back just because I didn't want to possibly be at the mercy of whichever township's finest who had a bad day and really wants to issue that ticket...

But Bill, I think white bulbs will be fine, although I do love how rich the amber light is in my front signals. Without a luminosity/color gauge to quantify, I think it's mostly academic though.

Hell, clear incandescents worked fine until some idiot started a thread about LEDs!
__________________
Current: 93 R100GS, 03 XR650R
Prior: 73 CB350, 77 R100/7, 83 R100RT, 04 XR650L
I love every motorcycle I've owned and even some that I haven't.

ignatz72 screwed with this post 12-14-2012 at 12:45 PM
ignatz72 is offline   Reply With Quote
Old 12-14-2012, 02:33 PM   #222
darklight79
scaffold builder
 
Joined: Jun 2010
Location: Eureka ,Calif
Oddometer: 418
red superbrights

Get the red superbright led for rear turn signals the red looks and work great through the yellow lense ...50 bucks boom done dont even think about it its the only fix
darklight79 is offline   Reply With Quote
Old 12-14-2012, 04:32 PM   #223
Stan_R80/7
Beastly Gnarly
 
Stan_R80/7's Avatar
 
Joined: May 2012
Location: VA
Oddometer: 1,274
When I inquired about the signalminder for my airhead, I got this response:

================================================== ==================================
SM-1 signalMinder replaces the Hella stock relay of the airhead.

https://www.kisantech.com/view_product.php?product=SM-1

If you replace all (4) turn signals to LEDs, you will also have to replace the single dash indicator idiot bulb to a 12V LED. Also, hooking up the Running Light option is recommended.
================================================== ===================================

The running lights option is very nice with all LED turn signals. So, the turn signal instrument light is replaced by a LED. Once that is done the black/white wire is somehow attached to the relay - is that in the instructions somewhere?
Stan_R80/7 is offline   Reply With Quote
Old 12-14-2012, 04:55 PM   #224
craydds
Beastly Adventurer
 
craydds's Avatar
 
Joined: Aug 2010
Location: Las Cruces, NM
Oddometer: 1,154
Quote:
Originally Posted by Stan_R80/7 View Post
you will also have to replace the single dash indicator idiot bulb to a 12V LED. So, the turn signal instrument light is replaced by a LED. Once that is done the black/white wire is somehow attached to the relay - is that in the instructions somewhere?
No... on the LED instrument cluster bulb. One must use an incandescent (stock BMW) bulb. You need a bulb with some resistance to prevent "cross talk" between the right and left sides when connecting the running light option. I will have to review more info on what one does with the black/white wire, or perhaps ignatz knows the facts.
__________________
ABC #12947
'75 R90S
craydds is offline   Reply With Quote
Old 12-14-2012, 05:00 PM   #225
ignatz72 OP
call me iggy
 
ignatz72's Avatar
 
Joined: Aug 2010
Location: Mid-South, M-town
Oddometer: 626
D'oh, sorry no, I have no experience w/ the SM-1, only the SM-6.

I was hoping you knew this one craydds! I thought you had an SM-1 but didn't use some of the connections...

In any case, I'll try to dig up my manual and see what's what w/ the SM-1.
__________________
Current: 93 R100GS, 03 XR650R
Prior: 73 CB350, 77 R100/7, 83 R100RT, 04 XR650L
I love every motorcycle I've owned and even some that I haven't.
ignatz72 is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 06:25 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014