ADVrider

Go Back   ADVrider > Gear > The Garage
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 12-16-2012, 04:40 PM   #1
MaineScoot OP
Studly Adventurer
 
Joined: Jan 2011
Location: Portland
Oddometer: 549
Gas water heater help

I have a ten year old gas water heater, a State Select 40 gallon PR640NOVT. I use it to heat my workshop. So it was turned off for the summer. When I turned it on and lit the pilot a few weeks ago it ran fine at first but the next day when I was in the shop I noticed it was trying to fire up but couldn't. The power vent would come on for a couple of seconds but the burner didn't light and it shut down. Then it would try to fire up again... Repeat.
So I turned it off but a week later turned it on and it fired right up. Later I noticed it wasn't firing up again. I guess it is some kind of safety switch malfunctioning, what do you think?
The pilot stays lit, what should I check/replace first?
MaineScoot is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 10:59 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014