ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 12-18-2012, 08:18 PM   #1
Umarth OP
Gnarly Adventurer
 
Umarth's Avatar
 
Joined: May 2011
Location: Tramping arround the world for a bit with Big O
Oddometer: 346
Question Couple of LC4 questions

Got a few questions on the LC4 that I'm hoping some kind souls on here will be able to clarify for me.

1. Replacing the cam bearings, I inspected the cam shaft and noticed this:

That pin seems pretty rought arround the edges and I'm wondering if this is normal wear? Heavy wear? About done?

2. Taking off the radiators, I noticed that the two lower "tabs" that bolt the radiator to the frame have snapped off at the weld. Since this part of the frame holds oil I'm wondering if there are any special conciderations to weld them back on?

3. Is this normal and expected amount of gunk on a cylinder? If not, what would it be symptomatic of?


4. The spark plug's color, is it what it should be?


thanks guies...
Umarth is online now   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 10:17 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014