ADVrider

Go Back   ADVrider > Bikes > GSpot > GS Boxers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 12-19-2012, 10:51 AM   #11
picinisco
Scottish Transplant
 
picinisco's Avatar
 
Joined: Mar 2010
Location: Desert Southwest - Arizona
Oddometer: 429
Quote:
Originally Posted by dsy View Post
Yep, thats all it takes. No restistors or anything. The intensity of the led is variable with the speaker volume knob. You just have to get the polarity correct. Hook it up and see if it lights. If not just switch the two wires and it will light up.
Well I did it. Bought a LED from Radio Shack, soldered it to an old jack plug. Plugged it in and it lit up and stayed lit up. Rode it to work, the intensity of the LED never changed. All the lights on the radar detector went out until I pulled out the LED jack and lo and behold, I have fried the audio from the unit. Good news is it did only cost me a dollar.

Won't do that again.
__________________
Cheers...John - 2004 BMW R1150GS, 1978 R100 (G/S Frankenbike)

Bikes That have Moved On:
1978 Suzuki GS550E, 1978 Kawasaki KZ1000P, 1982 Honda XL500R, 1995 BMW R1100RSL
picinisco is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 10:33 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014