ADVrider

Go Back   ADVrider > Bikes > Orange Crush
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-19-2012, 01:13 PM   #1
keener OP
Speed changes you.
 
keener's Avatar
 
Joined: Feb 2010
Location: Toronto, Canada
Oddometer: 902
Tell me if this is not normal

Tell me if this not normal with my 04 950:

When side stand is down and bike is in neutral, I have to pull the clutch to be able to start the bike.

After the bike starts up, if I let go of the clutch (while resting on side stand), it kills the engine. Even though its in neutral.

For some reason it doesn't seem normal to me. I can't remember if this is how it supposed to be. Its a shame after riding it for a few years. Is there a switch somewhere sensing Neutral?
__________________
04 ADV 950
keener is online now   Reply With Quote
Old 12-19-2012, 02:12 PM   #2
Bronco3738
Mike
 
Bronco3738's Avatar
 
Joined: Jun 2009
Location: Just South of Phoenix, Arizona
Oddometer: 496
Yes there is a sensor for neutral. Close to the side stand is a round shaped plug screwed to the block with a wire bundle coming out of it. Check and see if its plugged in and the contacts are good.
__________________
2009 KTM 990

Honeymoon Ride Report

Crazy Europeans Tour Utah
Bronco3738 is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 03:33 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014