ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-23-2012, 12:04 AM   #1
Eddywoodgo OP
two wheeled nomad
 
Eddywoodgo's Avatar
 
Joined: Jan 2010
Location: where ever I put up my Bivie
Oddometer: 987
New DR playing up

Does anyone know what this electrical thing is on the throttle assembly on right side of carb is....and ah why is this on looking melted.?

Eddywoodgo screwed with this post 12-23-2012 at 12:05 AM Reason: image to work
Eddywoodgo is offline   Reply With Quote
Old 12-23-2012, 03:02 AM   #2
shearboy2004
KIWIINUSA
 
shearboy2004's Avatar
 
Joined: Jun 2007
Location: Ft Collins ,Colorado
Oddometer: 4,368
http://www.advrider.com/forums/showthread.php?t=130418
__________________
88 R100GS
75 Norton Commando Roadster
98 DR450
07 Sherco 510 called Holy Shit .450 Sherco called Bling .
13 Sherco 300i called The Bee's Knees .
shearboy2004 is offline   Reply With Quote
Old 12-23-2012, 03:22 AM   #3
Eddywoodgo OP
two wheeled nomad
 
Eddywoodgo's Avatar
 
Joined: Jan 2010
Location: where ever I put up my Bivie
Oddometer: 987
Throttle position sensor?
Eddywoodgo is offline   Reply With Quote
Old 12-23-2012, 03:34 AM   #4
shearboy2004
KIWIINUSA
 
shearboy2004's Avatar
 
Joined: Jun 2007
Location: Ft Collins ,Colorado
Oddometer: 4,368
Mate I haven't got a 650 so not 100 pecent sure but in doing a bit of google it would seem most guys are taking them off .

I'm sure in a few hours all the gurus will be here and your problem will be solved .

http://www.thumpertalk.com/topic/233...sition-switch/
__________________
88 R100GS
75 Norton Commando Roadster
98 DR450
07 Sherco 510 called Holy Shit .450 Sherco called Bling .
13 Sherco 300i called The Bee's Knees .
shearboy2004 is offline   Reply With Quote
Old 12-23-2012, 11:22 AM   #5
Beezer
Beastly Adventurer
 
Joined: Oct 2004
Location: Anchorage, formerly Spenard (hub of the universe)
Oddometer: 5,473
it's a Microswitch & looks like it's rigged to give a signal when the throttle is opened up near full on. Guessing it has something to do with the ignition timing.

the "melted" looking stuff appears to me to be "potting".... goo that is applied to make the switch waterproof. note the little black string across the bracket & attach screw.... same stuff that got dribbled
Beezer is online now   Reply With Quote
Old 12-24-2012, 04:42 AM   #6
Eddywoodgo OP
two wheeled nomad
 
Eddywoodgo's Avatar
 
Joined: Jan 2010
Location: where ever I put up my Bivie
Oddometer: 987
Thanks for your help people. Right on about the goo, the dealer applied it so I found out today.
Seems like my problem has been are air lock from the way they plumbed the safari tanks in.
cheers
Eddywoodgo is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 07:05 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014