ADVrider

Go Back   ADVrider > Bikes > Orange Crush
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-22-2012, 08:40 PM   #1
lukeinlondon OP
Gnarly Adventurer
 
lukeinlondon's Avatar
 
Joined: Feb 2010
Location: Los Angeles, CA
Oddometer: 431
clutch leaking a little 950smr

Hi, after bringing my bike back in a truck with a lot of furniture I noticed their is a little oil leakage from my clutch lever. I have a feeling this has something to do with having my bike strapped because their might have been something heavy leaning on one of the straps because one of my hand guards has bent in a little and the clutch lever seems to be angled lower than my front break lever. So i have to reach my left hand further forward than my right...

Any thoughts?

[img=http://s9.postimage.org/5j6q5l9ob/photo.jpg]
lukeinlondon is offline   Reply With Quote
Old 11-22-2012, 08:41 PM   #2
lukeinlondon OP
Gnarly Adventurer
 
lukeinlondon's Avatar
 
Joined: Feb 2010
Location: Los Angeles, CA
Oddometer: 431
lukeinlondon is offline   Reply With Quote
Old 11-22-2012, 08:48 PM   #3
AdvGa
Beastly Adventurer
 
AdvGa's Avatar
 
Joined: Nov 2009
Location: Atlanta Metro
Oddometer: 1,320
Here is the link on this issue:

http://www.advrider.com/forums/showt...ylinder&page=7

You could have Pulled/Torqued your Master Piston and/or Tweaked the Rubber.

There are rebuild kits for this if you need it.
AdvGa is offline   Reply With Quote
Old 11-22-2012, 08:53 PM   #4
lukeinlondon OP
Gnarly Adventurer
 
lukeinlondon's Avatar
 
Joined: Feb 2010
Location: Los Angeles, CA
Oddometer: 431
thanks and happy thanksgiving by the way..

Do you know where i can find the rebuild kit?

I dont really understand what they are saying can you lamens' it for me?
lukeinlondon is offline   Reply With Quote
Old 11-22-2012, 09:00 PM   #5
AdvGa
Beastly Adventurer
 
AdvGa's Avatar
 
Joined: Nov 2009
Location: Atlanta Metro
Oddometer: 1,320
Here is a link to the Rebuild Kit:

http://www.ktmtwins.com/magura-ktm-l...er-rebuild-kit
AdvGa is offline   Reply With Quote
Old 11-22-2012, 09:05 PM   #6
lukeinlondon OP
Gnarly Adventurer
 
lukeinlondon's Avatar
 
Joined: Feb 2010
Location: Los Angeles, CA
Oddometer: 431
well thanks again!!

and with just the information i presented you are sure this is the issue?
lukeinlondon is offline   Reply With Quote
Old 11-22-2012, 09:23 PM   #7
AdvGa
Beastly Adventurer
 
AdvGa's Avatar
 
Joined: Nov 2009
Location: Atlanta Metro
Oddometer: 1,320
NO, you will have to look into it deeper to see if you pulled the Piston,

Check the Fluid Level, and see if it continues to leak.


If it does then you will have to pursue your course of action.

I did Rebuild mine but it did not last and then changed it out:

http://www.advrider.com/forums/showp...25&postcount=7
AdvGa is offline   Reply With Quote
Old 12-16-2012, 11:22 AM   #8
lukeinlondon OP
Gnarly Adventurer
 
lukeinlondon's Avatar
 
Joined: Feb 2010
Location: Los Angeles, CA
Oddometer: 431
pretty simple...i unscrewed the top of the reservoir and the plastic seal was not on straight..no issues since then!
lukeinlondon is offline   Reply With Quote
Old 12-24-2012, 12:49 PM   #9
lukeinlondon OP
Gnarly Adventurer
 
lukeinlondon's Avatar
 
Joined: Feb 2010
Location: Los Angeles, CA
Oddometer: 431
until..

i was on the freeway heading out for a big ride of the canyons..clutch started getting loose..
..then i found it hard to change the gears with the clutch..then i couldnt changed the gears so i had to rev and change the gears with no clutch..which mean't getting into neutral before i go to the red light otherwise they wheel could have locked up at low speed in 1st gear?!?..managed to get it to a friends guest house about 10 miles away..next trip to Mr Tim Robel..in a pick-up
lukeinlondon is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 10:07 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014