ADVrider

Go Back   ADVrider > Bikes > Some Assembly Required
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 12-26-2012, 08:05 PM   #11
nononsense4857
Adventurer
 
Joined: Mar 2012
Oddometer: 45
Quote:
Originally Posted by jdrocks View Post


Thanks JD,
I was going to ask for this picture today since most of what has been posted above flew right over my head :)
Don't have access to the bike now, but will make note of this.

Have you made a mental note of all the sensors on the bike?
I always had this fear running in my mind on an endless loop during my trip. I know zero when it comes to electricals on the 650R.

I had taken the complete fairing off for the trip, but still observed some buzzing in the front only at a particular rpm... between 4000 to 4500... its been a 10k trip and i'm still searching for the source

Waiting for the XO to lift the travel ban?... nice way to put it
nononsense4857 is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 07:04 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014