ADVrider

Go Back   ADVrider > Bikes > Old's Cool > Airheads
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 01-04-2013, 01:48 PM   #1
skipn OP
Gnarly Adventurer
 
Joined: Aug 2005
Location: NE Missouri
Oddometer: 131
Clutch switch question

I have a R75/7 which came without an owner's manual. I notice the neutral light works OK, and the bike will start when in neutral. But it only starts in neutral, where as other bikes I have will start in gear IF the clutch lever is pulled, or won't start at all without the clutch lever being pulled.

I found the 2 connections into the housing at the clutch lever were coming apart when I bought the bike, and did what I thought was a repair. Maybe not...

So my question is: is it normal for the bike to only start in neutral, clutch pulled or not pulled? It would be nice to sometimes be able to start it in gear with the clutch lever pulled and not to have to locate neutral after you have parked it in gear.

Or do I have a defective clutch lever switch? I tried to search some threads with no luck. Figure an owner's manual would explain it.

Thanks.
skipn is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 02:52 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014