ADVrider

Go Back   ADVrider > Bikes > Orange Crush > Crazy-Awesome almost Dakar racers (950/990cc)
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-06-2013, 08:25 AM   #1
tunp OP
Gnarly Adventurer
 
tunp's Avatar
 
Joined: Apr 2011
Location: almost SE PA
Oddometer: 275
Flasher button light

11 990 adv. Did valves/oil change. after placing all componets back on bike i noticed the flasher buttom light says on (little red glow each crn of triangle) Never noticed this before so checked manual and it shows lights out on switch and only on and flashing w/ flashers.
I have rechecked connections involved during work, all is ok, Bike runs fine, turn signals and flasher work as normal.

Any thoughts? seems to effect nothing except i am sure it will drain battery
__________________
Ridin w/ a smile
Tony A
02 FLHT, 11 990 adv,13 TE449,
tunp is offline   Reply With Quote
Old 01-06-2013, 12:23 PM   #2
Peanuts
Beastly Adventurer
 
Peanuts's Avatar
 
Joined: Sep 2009
Location: UK
Oddometer: 1,523
Do you mean the ABS light?
The flasher light is in the speedo,
ABS light is triangle shape in middle of dash.
Peanuts is offline   Reply With Quote
Old 01-06-2013, 02:04 PM   #3
KTMSAM
Gnarly Adventurer
 
KTMSAM's Avatar
 
Joined: Nov 2012
Location: within sight of Lake Superior
Oddometer: 123
I have a '12 Adventure and there is a red glow around the hazard button while the key is on and for about 20 seconds or so after the key is shut off. It gets much brighter when the hazards are actually flashing. If the glow is really bright then something might be wrong, if there is a dim red glow around it while the key is on, that's normal operation.
Hope that helps!
KTMSAM
__________________
"KTM? Who makes that?"
KTMSAM is offline   Reply With Quote
Old 01-06-2013, 02:09 PM   #4
ciedema
мотоциклист
 
ciedema's Avatar
 
Joined: Oct 2007
Location: On the road! Finally!
Oddometer: 1,937
^^^^ same here on my '11 990.
__________________
Stories from the Seat Facebook My Photos Cannonball Charity Ride
Personal Attacks - the last refuge of the intellectually impaired.

Quote:
Originally Posted by XR650L_Dave View Post
The only guaranteed route to failure is the attempted solution of problems through the application of ideology.
ciedema is offline   Reply With Quote
Old 01-06-2013, 09:42 PM   #5
Zuber
Zoob
 
Zuber's Avatar
 
Joined: Sep 2004
Location: Main Street, Shedd, Oregon
Oddometer: 1,884
My 2010 does the same, dim glow for 20 sec after the ign is off.

It's a feature, not a bug.
__________________
"Dad, can I get a motorcycle when I grow up?"
"Son, you can't do both"
Zuber is online now   Reply With Quote
Old 01-07-2013, 06:05 PM   #6
tunp OP
Gnarly Adventurer
 
tunp's Avatar
 
Joined: Apr 2011
Location: almost SE PA
Oddometer: 275
Thanks Gents
But yes something is up. It will not go out. It has a constant glow.

ok so i went back out to shop and plugged it in and the glow is gone. I had it unplugged for a few days. So maybe moisture was causing something.. Don't know

thanks again
__________________
Ridin w/ a smile
Tony A
02 FLHT, 11 990 adv,13 TE449,

tunp screwed with this post 01-07-2013 at 06:51 PM
tunp is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 12:32 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014