ADVrider

Go Back   ADVrider > Bikes > Old's Cool > Airheads
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 01-08-2013, 04:12 PM   #1
Kikemon OP
Poseur
 
Kikemon's Avatar
 
Joined: Mar 2009
Location: Portland, Oregon
Oddometer: 238
Generator light flickers at idle

I just sold an '89 R100GS to an inmate who reported to me that he noticed a flickering generator light on the bike at idle. This is nothing new to me, the bike has been doing it since I owned it. I was told by someone knowledgable about airheads that "They all do that" so I never gave it another thought and the bike always ran well and charged fine based on riding, not testing voltage at the battery etc. The battery lasted as expected, bright headlights etc. The light goes out as soon as the throttle is brought up just over idle (idles at about 1000 RPM if I remember right). Anyway, now that it is someone else's bike I was wondering about this advice a little more and don't want to mislead him with bad advice passed down second hand. I tried searching and could not find anything pertaining directly to this issue and I was wondering if anyone could give a definitive answer on this.
Kikemon is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 10:16 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014