ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-08-2013, 11:28 PM   #1
rectangular OP
Adventurer
 
Joined: Mar 2011
Location: Salt Lake City, UT
Oddometer: 60
Question KLR650 Engine Rebuild Photos and Questions!

I've always loved reading build journals. So, here I am, finally creating one of my own. Here we go.



Yesterday, I knowingly bought a 2003 Kawasaki KLR 650 that has engine problems.

The previous owner (PO) said that he purchased the bike earlier in the summer and the owners before him said that it needed the valves adjusted. After purchase, the PO brought the bike to his mechanic for the valves to be adjusted. The mechanic reported back that there was damage to the engine head which could only be fixed by replacement of the entire head. The mechanic quoted him at $2500.

I bought the bike for $800. My estimated total budget is $1500. I've seen some used heads on Ebay for around $300-400. I contacted a local motorcycle machine shop, and they estimated a basic head refresh at around $150-200. Let's see if I can pull this off.

It was late once I got my bike in my garage. I took a couple of crappy cell-phone pictures, sat on the bike for a minute and then decided to start tearing it apart.



I found a couple of nice surprises here and there. Some previous owner had upgraded the bike to a gel battery (but didn't remove the old battery overflow tube). I also found an IMS folding gear shift lever and an aftermarket foam intake. I'm not sure if this bike has had the doohickey replaced. It's definitely on my to-do list before this bike is back on the road.



I just did the basics that have to happen before almost any work is done. This is my first KLR (or dual sport for that matter) that I have worked on, but I felt safe in assuming that the seat and the gas tank needed to be taken off. Both were pretty easy and straightforward.





Fast forward to today. After work, I grabbed a decent point and shoot, and got right to wrenching.



12k miles. Not bad for a 2003. Just under 1,500 miles a year.







That's how the bike stood as of today when I started.



Single cylinder, four valve engine. Ready to be cracked open.

The first step is to remove the exhaust to vastly improve access. It's just held on with a couple of bolts. Pretty easy to figure out.



I shot all the exhaust bolts with PB Blaster. Makes life so much easier.



There's an exhaust bolt hiding behind the rear brake fluid reserve cylinder.



Liberal use of PB Blaster is recommended. I'm not sure if this is a stock bolt… All the other exhaust bolts were hex head. I was a little surprised to find an Allen key here.



The nut on the back fell off here. The others seemed to have been spot welded to the frame. It was easily found. I put all the exhaust bolts back on after removing the muffler. Definitely improves my chances of a correct reassembly.



Here's the muffler removed. Somewhat beastly. Is there a catalytic converter in here? Or is it just a spark arrester?



So much more room for activities…



Again, returning bolts to their original position and putting those you can't into well labeled plastic bags.



The header bolts were barely snugged. It was extremely easy to remove. Perhaps the previous mechanic didn't feel like torquing them down?



Ahh… much more room.



Don't forget the header gasket. This one was a little gnarly. Definitely some evidence of exhaust gas leaking past. Probably due to the loosely tightened bolts.



Another look at the header and gasket.





Time to start unplugging the radiator fan. Pictures are good for remembering where things go.



Note to self: Don't forget this ground wire!



Hanging the radiator fan out of the way.



Also, labeling generic wires is a man's/woman's best friend. Need to remove anything that comes out the top of the head to facilitate valve cover removal.



Unplug the spark plug. Looks like something may have been nesting down there at some point…



Remove the upper engine mount and bolts so that the valve cover can later be removed.



Looks like this once it is out.



Pop the gas tank rubber front supports out. Two reasons: more room, and I really don't feel like fishing one of these out of the bottom of the crank if it fell.



Zip tie some wires out of the way. I like using bright colors. Helps me remember to remove them on reassembly. Plus, it looks so snazzy!



Alright, the time has come. Let's loosen the valve cover bolts!



I like to slowly work my way around all the bolts. Probably OCD for the valve cover since it's not highly torqued down, but I feel it's a good habit to practice.



Pretty unique and interesting bolt. Note to self: don't lose or break these…



The left side (rider's left) has a different and shorter bolt.



Here's all the bolts laid out. Notice the difference between the right and left side. My finger is pointing in the direction of the bike's travel. These photos are helpful for reassembly.



I love baggies. Good labeling with a Sharpie is essential.



The Clymer manual didn't mention removing the bolt holding the—what appears to be—coil pack, but it made my life a lot easier when squeezing the valve cover out from under the frame's spine.





It took a little finagling to get the valve cover out. The best way for me to describe removal was to sort of wiggle it back and forth, while lifting up the left side over the cam sprockets and chain. Just be patient and don't force anything.



Also, be careful of the valve cover's rubber gasket.



Another shot of how it has to be shimmied up and away from the cam sprockets.



And it's out! Just needs a little Simple Green or Fast Orange (whatever your color-cleaner preference may be) and it will be good as new.



Finally, my first look at this bike's cams and journals. Doesn't look terrible… but I won't be able to tell until the cam caps are off.



Closer look.



I took a few pictures. Maybe a discerning eye will catch something I didn't.



Note the dead bug by the spark plug. I'll call him Timmy.





A view of the automatic decompression unit. Springs… my arch nemesis…



The cam lobes look like they are in pretty good shape.



A shot of the cam sprockets and the cam timing chain.



Ok. Now it's time to get the engine at Top Dead Center (TDC). It's pretty easy on these bikes. Just have to take the crank side cap (lower) and sight cap (upper) off.



Also, now is a great time to drain the oil.

It took a bit longer to get the oil drain plug off. It looks like a previous owner has abused it a little bit with an adjustable wrench perhaps. Tsk tsk. :) Should be easy for me to grab a replacement from the Kawasaki dealership.



This sign prevents any embarrassing stories.



Almost done draining…



While we're here and waiting for the oil to finish draining, let's check the oil filter for any metal shavings.



Oil filters are usually filled with oil. I've learned this the hard way enough times… sadly.



Actually, to my surprise, it didn't make hardly any mess at all.



Ghetto exploded views FTW! Not that the notched smaller end goes in towards the engine.



Looks like they put an aftermarket K&N filter in. Looks in decent shape too. Almost brand new. Didn't see any metal shavings or odd bits in it either. I'll double check to make sure this is the right filter. Seemed a little loose in there.



No metal shavings or bits in the drained oil either. Hopefully this is a good sign that the bottom and transmission are both in decent shape.



Where were we… oh yes! We need to get the engine at Top Dead Center (TDC). I believe this was a 19mm socket… Just turn the engine while looking in the upper sight hole until you see a T and the cam lobes are pointing away from the center of the engine. If they face inwards, you need another full rotation.



I was actually pretty surprised how easy the engine is to turn over. At first I thought that maybe the piston rings were shot, but I'm hoping that's the automatic decompression just doing its job.

Here's a shot of the cams facing outwards at TDC.



Before I take the cams out, it's a good idea to check the valve clearance and see how off they are.

I started with a feeler gauge that was right in the middle of the spec for the intake and the exhaust and then I'd work thicker or thinner depending on the amount of gap and resistance that I felt.



My fancy diagram before I filled out the valve clearances. It's always good to have stupid simple drawings for future reference.



Here's how the valve clearances are checked. It should feel somewhat snug, with some resistance in and out. At these gaps, you really shouldn't be bending the gauge to get it in the clearances.



One of these is not quite like the others… I think I found the problem. But, now I am starting to wonder what the catalyst for this was… The right side intake valve clearance is a little over double what it should be.



It's pretty clear at this point that the cams need to be removed. You'll need to remove the cam chain tensioner to continue.



First, loosen the middle bolt (don't remove!) and then remove the upper and bottom smaller bolts.



And boom, comes out easy as pie.



Working your way around, loose the cam cap bolts a little bit at a time. I discovered that the right intake cam cap bolts were finger tight. I wonder if this is what caused the excessive wear? Perhaps a previous owner or mechanic forgot to torque these bolts down when adjusting valve clearances? I love mysteries (as long as I can solve them).







Hrmm… there is definitely some gouging and excessive wear on the problem cam. I'm starting to wonder if this can be smoothed down, re-shimmed, and a new cam cap installed… Any experts care to chime in?



Here's that cam's cap.





The right side exhaust cam cap is also fairly worn. What could be causing oil starvation on this side of the engine? These bolts were also barely torqued down. Not quite finger tight like the intake side, but close.



Close-up on the exhaust cam. Again, I wonder if this is usable with some basic machining and cleanup?



Right side intake cam cap close-up.



Bagged as evidence… or just to prevent me from getting them mixed up.



Also, don't lose these. If they're snug in the head, don't worry about them. But, if they feel like they could fall into the bottom of your crank, it's a good idea to remove them and bag them with the matching cam cap.



Here's the left side cam caps. Interestingly enough, they are installed as a pair with an oil passage between the two. Pretty nifty. I haven't seen this before. The exhaust side looks brand new, but some mild wear on the intake side. I'm starting to wonder if this could be from some foreign object damage. The valve cover gasket wasn't exceptionally snug. All it takes is for some grains of sand to enter in here before it's a party…



I put some clean shop towels on the left side before continuing. I really don't feel like dropping anything into my crank case.



Unfortunately, I had to stop here. To remove the cam chain cover, I needed a skinny extension to reach the 8mm sockets. Definitely a 1/4" drive. I barely have any 1/4" drive tools. I'll have to pick some up tomorrow after work before continuing.

I'm really curious what the cause of the cam damage was. I'd like to find as definitive of an answer as possible before replacing anything with new parts.

Any ideas?

Thanks for bearing with the bad pictures. I'm really excited to continue working on this project tomorrow.
rectangular is offline   Reply With Quote
Old 01-09-2013, 06:01 AM   #2
Unstable Rider
Beyond Thunderdome
 
Unstable Rider's Avatar
 
Joined: Jul 2010
Location: 10,000 Lakes
Oddometer: 2,325
Dang, a very great post brother.

I have a warm spot for the first gen. KLR's, they are cool. I have a gen 2 (2009) though.

The exhaust header bolts being loose is rather common- I would not read much into it.

If you decide you might want to send the head out to be done, I know a guy in California I could suggest.

Note:

When you get this machine back together and you have verified it's running sweet, take the time to clean up the entire wire harness and look for abrasions. Wire and harness abrasions are very common and annoying on these bikes, but easily remedied. Nothing that about 20 feet of various diameters of wire split loom and hockey stick tape and zip ties won't cure. Also, even the little shitty wires behind the gauges can abraid from the vibration and leave you stranded...... wrap em in split loom! There are parts of the frame near the wire runs that are sharp as fillet knives !

While your handling the harness, unplug each connection, hit it with a blow nozzle, and dab a bit of dielectric grease into each connection before you bundle it up. Also, where the big master fuse is low on the frame, check that one out and clean up any green fur that may have grown in there, and hit that one with some compressed air and dielectric grease.

This will be a great post to follow, consider me subscribed.
__________________
.
-“Ah, you're wasting you're time. They can't track us over rocks.
Tell them that.......... --Who are those guys?”
Unstable Rider is offline   Reply With Quote
Old 01-09-2013, 09:00 AM   #3
larryboy
Paint it black.
 
larryboy's Avatar
 
Joined: Jan 2005
Location: Über Alles,Ca
Oddometer: 13,656
To answer your question, the right side cam bearings are at the end of the oil circuit, low oil or restricted oil cause the problem.

Make sure to tear down the right side cover, check the oil pump for scoring and clean out the screen. Screen clean out is one of those normal KLR things that should be done within the first 1,000 miles or so, many don't believe and won't do it, we've seen them here fully plugged with junk.
__________________
Be sure the safest rule is that we should not dare to live in any scene in which we dare not die. ~Lewis Carroll~
larryboy is online now   Reply With Quote
Old 01-09-2013, 10:08 AM   #4
rectangular OP
Adventurer
 
Joined: Mar 2011
Location: Salt Lake City, UT
Oddometer: 60
Quote:
Originally Posted by Unstable Rider
When you get this machine back together and you have verified it's running sweet, take the time to clean up the entire wire harness and look for abrasions.
Added to my to-do list! I did notice that some of the wiring seems like it's a bit more feeble from the factory than I would have liked. Some of it looks almost smaller than 22 gauge

Quote:
Originally Posted by larryboy View Post
To answer your question, the right side cam bearings are at the end of the oil circuit, low oil or restricted oil cause the problem.

Make sure to tear down the right side cover, check the oil pump for scoring and clean out the screen. Screen clean out is one of those normal KLR things that should be done within the first 1,000 miles or so, many don't believe and won't do it, we've seen them here fully plugged with junk.
Good advice! I'll be sure to check those out. I briefly tried looking for some oil galleys that would transport oil to that side of the cams. I didn't immediately see any. Are there any that I should look for that could be plugged?
rectangular is offline   Reply With Quote
Old 01-09-2013, 10:51 AM   #5
larryboy
Paint it black.
 
larryboy's Avatar
 
Joined: Jan 2005
Location: Über Alles,Ca
Oddometer: 13,656
Quote:
Originally Posted by rectangular View Post
Added to my to-do list! I did notice that some of the wiring seems like it's a bit more feeble from the factory than I would have liked. Some of it looks almost smaller than 22 gauge



Good advice! I'll be sure to check those out. I briefly tried looking for some oil galleys that would transport oil to that side of the cams. I didn't immediately see any. Are there any that I should look for that could be plugged?

Haven't ever heard of wiring issues on the 2007 and older KLR's, I wouldn't waste any time on that.


Been awhile since I've had one apart, but memory says that the oil comes up to the left side of the cams and then is supposed to spray/migrate to your damaged bearings...that's why it's so important to clean out the screen and keep the thing full to the top with oil, it's a poor design for oiling.
__________________
Be sure the safest rule is that we should not dare to live in any scene in which we dare not die. ~Lewis Carroll~
larryboy is online now   Reply With Quote
Old 01-09-2013, 10:59 AM   #6
rectangular OP
Adventurer
 
Joined: Mar 2011
Location: Salt Lake City, UT
Oddometer: 60
Quote:
Originally Posted by larryboy View Post
Been awhile since I've had one apart, but memory says that the oil comes up to the left side of the cams and then is supposed to spray/migrate to your damaged bearings...that's why it's so important to clean out the screen and keep the thing full to the top with oil, it's a poor design for oiling.
I'm really curious to check the oil screen now! Hopefully I'll have enough time tonight to take the head off and check this.

I'm really wondering if this could be salvaged with a new cam cap, and smoothing out some of the gouging on the cam and the head journal.
rectangular is offline   Reply With Quote
Old 01-09-2013, 11:44 AM   #7
Beezer
Beastly Adventurer
 
Joined: Oct 2004
Location: Anchorage, formerly Spenard (hub of the universe)
Oddometer: 5,317
yep.... run low on oil. somebody cleaned the oil filter because it would normally be full of aluminum after this type of failure. I have rescued a couple of these. as mentioned above, pull the screen. flush everything out with kerosene & it should be OK. oil comes to the top end through a metal line at the back of the intake cam. pull the line & flush it. I anneal the copper washers & reuse them. now would be a good time to upgrade to a 685/688 piston too. the early (Gen I) piston rings are no longer available, so if you want new rings you have to buy a piston anyway. might as well get one that don't burn oil
Beezer is offline   Reply With Quote
Old 01-09-2013, 11:54 AM   #8
rectangular OP
Adventurer
 
Joined: Mar 2011
Location: Salt Lake City, UT
Oddometer: 60
Quote:
Originally Posted by Beezer View Post
now would be a good time to upgrade to a 685/688 piston too. the early (Gen I) piston rings are no longer available, so if you want new rings you have to buy a piston anyway. might as well get one that don't burn oil
I was debating about upgrading to a 685. I might hold off until later as it's outside of my budget and be especially adamant about checking my oil level until the upgrade is made. When you install a 685 kit, do you typically install new jets as well? From what I've researched, there seems to be some amount of debate here.

I'm at 5,000ft of elevation as it is. Perhaps the increased displacement and elevation will cancel each other out?

Thanks for the quick replies everyone!
rectangular is offline   Reply With Quote
Old 01-09-2013, 04:47 PM   #9
Beezer
Beastly Adventurer
 
Joined: Oct 2004
Location: Anchorage, formerly Spenard (hub of the universe)
Oddometer: 5,317
I would NOT put the OEM piston back in because there has also been a number of ring land failures... I've changed 3 or 4 of those as well, including my own '05 (at about 20k miles).

a rejet is not required for the 685 unless the exhaust and/or the intake is changed... mostly the exhaust. research the 22 cent mod. the KLR is lean on the bottom end, so maybe you don't need that at 5000.

it's also worth your while to do a little head work. there is a big restriction in the exhaust port....


that can go away with s bit of grinder time. even a fairly crude removal makes a difference



this pic on the intake shows a bit better.... trying to taper the approach to the guides for better flow.

Beezer is offline   Reply With Quote
Old 01-09-2013, 04:51 PM   #10
Beezer
Beastly Adventurer
 
Joined: Oct 2004
Location: Anchorage, formerly Spenard (hub of the universe)
Oddometer: 5,317
P.S. see the Allen head screws on the intake rubber above.... do that. the Phillips head originals are impossible to remove on the bike. if you need to take off the carb its a LOT easier to take out the 2 Allens and pull the carb and the manifold together

P.P.S. do NOT use Comtec gaskets... some of them leak. use the Kawasaki head and base gaskets... they work
Beezer is offline   Reply With Quote
Old 01-09-2013, 06:00 PM   #11
divimon2000
Studly Adventurer
 
divimon2000's Avatar
 
Joined: Apr 2011
Location: Lake Champlain, Vermont
Oddometer: 524
Good luck along with good attitude.
__________________
F650 GS 2001
F650 GS DAKAR 2002
at least one should be running
divimon2000 is offline   Reply With Quote
Old 01-09-2013, 10:48 PM   #12
rectangular OP
Adventurer
 
Joined: Mar 2011
Location: Salt Lake City, UT
Oddometer: 60
Quote:
Originally Posted by Beezer View Post
P.S. see the Allen head screws on the intake rubber above.... do that. the Phillips head originals are impossible to remove on the bike. if you need to take off the carb its a LOT easier to take out the 2 Allens and pull the carb and the manifold together

P.P.S. do NOT use Comtec gaskets... some of them leak. use the Kawasaki head and base gaskets... they work
Thanks for all the good advice! I'm well used to switching phillips with allen bolts. I have a 1975 Kawasaki KZ400 that I'm rebuilding from the ground up as well. Phillips heads everywhere! Drives me insane!

Good call on the OEM gaskets. The same case is often true with OEM Subaru head gaskets even in some performance applications. I'll add it to my list when I swing by the Kawasaki dealership this weekend.

Just finished working on the bike for the night. Finishing up the write up as we speak!

Thanks for all the encouragement and suggestions everyone!
rectangular is offline   Reply With Quote
Old 01-09-2013, 11:55 PM   #13
rectangular OP
Adventurer
 
Joined: Mar 2011
Location: Salt Lake City, UT
Oddometer: 60
Here we are! Day 2 of the build already. I made a lot of good progress in a little over two hours tonight. There's lots of images (Around 80 in total), so please be patient!

After seeing the extent of the damage, it's looking like the head is going to need to be replaced. The hard part will be finding a used head for a KLR 650 between 1997 and 2007. It needs to have the matching cam caps as well. I believe the head and the caps are cast as a pair and are not interchangeable.

Anyone out there with a spare head meeting those specifications that they would be interested in selling? :)

Here's how the bike was sitting as I last left it.



I covered up the head when I finished working on it last night. Not sure how much this really does. Probably more for peace of mind.



When we last left off, I didn't have a long 1/4" drive extension to reach the cam chain cover bolts. I stopped by an Autozone that was near my commuting route after work and picked a cheap one up. It's amazing how much easier things are with the right tools. Even basic tasks.

The cam chain cover slides out. Careful not to drop the bolts. I first removed the innermost and shortest bolt. To prevent dropping the two long bolts on the left side, I slowly backed them out together while lifting the cam chain cover so they couldn't possibly fall.



Now the cam chain easily slips off and the cams can be removed.



Zip ties are my friend. I didn't want to drop the cam chain into the bottom end of the case.



Close up of the intake cam. Mmm… some nice gouges in them. I'll have to chat with my machine shop and see if these can be smoothed out and used. They might just be in spec. The grooves didn't seem very deep, but who knows how much material is really gone.





Exhaust cam inspection.





Even though it's pretty obvious which is which (with the decompression unit on the exhaust cam) I still like to keep good habits going. Orange or red zip ties always mark exhaust cams for me.



A view of how the head currently stands.



I think I've said this a million times: don't drop stuff into the bottom end of the case. It would definitely be a turn for the worse.



Time to drain the coolant. Here's the water pump. The drain plug is at the bottom.





Once I got something to catch the coolant and I removed the bolt, I removed the radiator cap. This will really increased the rate of the coolant draining.





Yup. It's a radiator cap. This is my first water cooled motorcycle. I kind of hate dealing with coolant. Not as much as brake fluid… but brake fluid is kind of unavoidable with any moving vehicle.



A little addendum to my warning sign. Bonus points for writing like a third grader.



Removing the coolant overflow guard/shroud.



Easy enough…



Now to remove the actual overflow tank.



Adjustable-angle ratcheting wrenches really come in handy here.



The overflow for the overflow…



The overflow/reservoir tank needs a little bit of a cleaning. I'll have to clean it up in my kitchen sink after my dishes queue is taken care of.



The bottom connection was a little tricky for me. It looks like it was slightly glued by someone. Odd.



Note the small chunk of hose it took with it. I'll have to add this to my list of things to pick up this weekend.



The tank is off!



Not the cleanest of coolant.



Now for the thermostat and coolant connection at the head. Three 8mm bolts.



Off! There will be some coolant in the line still. Where did I put that bucket…





Dear carburetor, you're next!



This one is pretty obvious.



This is a nice throttle cable holder. Makes removal really easy.



Now for the vacuum line and fuel overflow line that are attached to the carb.



Fuel overflow:



Vacuum line:



Although this bike is simple, experience with cars has taught me to label vacuum lines and their destinations.



The choke plunger (attached to the carb) comes out with a couple of twists from the hexagonal section with a wrench. I had to wiggle the carb around to get an ideal angle of approach.



Carb is out! Glamour shot time.









I drained any fuel out that was in the carb bowl in an environmentally safe way. Note: definitely not my neighbors lawn. Seriously, I didn't.



Now it's time to remove the valve bucket shims. I easily moved the notch to a more accessible angle with a small phillips head.



After, it's a matter of gently wedging the shim out.



This is my method for labeling where the shims came from.



Note that they have numbers relating to their thickness on the bottom.



Current state of affairs.



The oil banjo bolt is easily removed. Some residual oil was still in the bolt and line.



Some close-ups of my cam journals. If any experts out there would like to chime in with their opinions on the damage, I'd be grateful.





Warning: the next photo is fairly graphic and potentially disturbing.





I had to remove these acorn nuts to separate the head from the cylinder jug.



There's one in the front as well.



Time to remove the head bolts! I slowly work them out. I broke and loosed them in a diagonal pattern. Similar to the crappy small car I owned in high school that only had four lug nuts.

Time for a brief break to chat about the difference between a 6-point and 12-point sockets. I've had quite a few friends not pay attention to this, so I feel it's worth pointing out.

I never break head studs (or any heavily torqued down bolt) with a 12-point socket. It is more likely to strip the bolt and it won't get as good of a grip. I only use 6-point sockets in situations like this.



I like knowing I'm using a good 6-point socket when I start using breaker bars and cheater bars like this:



Once I slowly worked the head bolts out and cleaned them off they looked like this (check out my sweet thumbless glove):



I then had to finagle the front left head bolt past the frame spine.



Game over for these gloves. They couldn't withstand the power my girly computer keyboard hands could put out.



One last look at the head before I removed it.



I start tapping around the head with a rubber mallet to loosen the head up. It didn't feel quite right, and the tonality wasn't changing.

Time to start looking for any bolts I missed.

Bingo. There was this allen camouflaged in on the front left side of the engine. I don't remember the Clymer manual mentioning this.



Ideally, I always want to take the small head bolts out first otherwise it could tweak and over stress them if they are removed after the head bolts.

Now that the head was free after another quick mallet hit, I could cut the zip-ties holding the cam chain.



I gently lifted the head up…





Once the studs were clear of the cylinder jug, I moved the head to the left underneath the frame spine.





I like to hold onto the cam chain with my thumb while removing the head.



Return of the zip-ties.



Head gasket.



Top of the piston and cylinder jug.





Looks pretty typical for a piston that has seen use. Although, more carbon buildup than I was expecting at 12k miles. Could this be indicative of burning oil?



The head is now on my workbench.



Combustion chamber looks pretty good. Again, more carbon buildup than I was expecting.





Intake port.



Exhaust port.



That's it for today. I'm fairly tired, so I hope everything in my post was coherent (I have a tendency to mix tenses when I'm tired)!

Next, I'm going to try and do some sleuthing to the cause of the oil starvation. Possible culprits include the head oil supply line and the oil mesh screen. If I have time, I'll take a peak at the doohickey and see if it has been replaced and what condition it is in.
rectangular is offline   Reply With Quote
Old 01-09-2013, 11:57 PM   #14
Beezer
Beastly Adventurer
 
Joined: Oct 2004
Location: Anchorage, formerly Spenard (hub of the universe)
Oddometer: 5,317
I have 400/440 residue.... oil pump, front brake lever, studs, possibly more... mostly engine. you want?
Beezer is offline   Reply With Quote
Old 01-10-2013, 06:35 AM   #15
aposaric
Garden mechanic ;-)
 
aposaric's Avatar
 
Joined: Jul 2007
Location: Zagreb, Croatia
Oddometer: 270
Wow, this is really nice and detailed :-) I like how a "simple" valve adjustment turns into a complete engine overhaul :-) Ha ha ha. sounds too familiar :-)

Are you going to polish everything up now ( intake, exaust ) ?

Cheers,

andrija
aposaric is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 07:31 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014