ADVrider

Go Back   ADVrider > Bikes > GSpot > GS Boxers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-10-2013, 06:29 AM   #1
down&dirty OP
Adventurer
 
Joined: Jan 2010
Location: The ATL.
Oddometer: 67
Service-due indicator for 2007?

Can anyone tell me if the 2007 1200GS has the Service-due indicator, according to the thread below it doesn't but according to the Manual that I got off the Internet it does. Can someone with an 07 tell me?


http://www.advrider.com/forums/showthread.php?t=427956
down&dirty is offline   Reply With Quote
Old 01-10-2013, 08:02 AM   #2
JustKip
Beastly Adventurer
 
JustKip's Avatar
 
Joined: Apr 2007
Location: Fresno, CA
Oddometer: 4,114
Mine don't
JustKip is offline   Reply With Quote
Old 01-10-2013, 08:33 AM   #3
JimVonBaden
"Cool" Aid!
 
JimVonBaden's Avatar
 
Joined: Feb 2005
Location: Alexandria, VA
Oddometer: 49,293
Mid/late year change.

Jim
JimVonBaden is offline   Reply With Quote
Old 01-10-2013, 09:16 AM   #4
down&dirty OP
Adventurer
 
Joined: Jan 2010
Location: The ATL.
Oddometer: 67
Quote:
Originally Posted by JimVonBaden View Post
Mid/late year change.

Jim
Anyway That I can tell if my bike has it? Other then wait until it displays it.
down&dirty is offline   Reply With Quote
Old 01-10-2013, 03:57 PM   #5
David13
Studly Adventurer
 
David13's Avatar
 
Joined: Mar 2009
Location: Los Angeles area (SoBay)
Oddometer: 610
It shouldn't have it. It started with 2008 model. You could also tell by putting the GS911 onto it to see if it reads a service date.
dc
David13 is offline   Reply With Quote
Old 01-11-2013, 02:54 AM   #6
ausfahrt
mach schnell
 
ausfahrt's Avatar
 
Joined: Apr 2008
Location: Fl & Vt
Oddometer: 1,706
My GSA is a late '07 build and has the service warning .
__________________
******

You can always count on the Americans to do the right thing, after they have tried everything else.
-Winston Churchill
ausfahrt is offline   Reply With Quote
Old 01-11-2013, 06:02 AM   #7
JimVonBaden
"Cool" Aid!
 
JimVonBaden's Avatar
 
Joined: Feb 2005
Location: Alexandria, VA
Oddometer: 49,293
Quote:
Originally Posted by down&dirty View Post
Anyway That I can tell if my bike has it? Other then wait until it displays it.
If you have access to a 2005-6 just compare the instruments with the key on. The service indicator has space at the bottom of the LCD the older ones do not! I do not know the sn when the change happened.

Jim
JimVonBaden is offline   Reply With Quote
Old 01-11-2013, 07:40 AM   #8
down&dirty OP
Adventurer
 
Joined: Jan 2010
Location: The ATL.
Oddometer: 67
Quote:
Originally Posted by JimVonBaden View Post
If you have access to a 2005-6 just compare the instruments with the key on. The service indicator has space at the bottom of the LCD the older ones do not! I do not know the sn when the change happened.

Jim
Yeah it has the different display but not sure that is a true indication, I had a 06 and it had a a totally different display but I have a friend that has an 07 with the oil indicator, outside temp ,etc ( 06 does not have these) that does not the Service indicator. I don't think that I do but there really is no way to tell other then hooking up to PC I guess or waiting until it flashes.
down&dirty is offline   Reply With Quote
Old 01-11-2013, 07:46 AM   #9
JimVonBaden
"Cool" Aid!
 
JimVonBaden's Avatar
 
Joined: Feb 2005
Location: Alexandria, VA
Oddometer: 49,293
Quote:
Originally Posted by down&dirty View Post
Yeah it has the different display but not sure that is a true indication, I had a 06 and it had a a totally different display but I have a friend that has an 07 with the oil indicator, outside temp ,etc ( 06 does not have these) that does not the Service indicator. I don't think that I do but there really is no way to tell other then hooking up to PC I guess or waiting until it flashes.
You could call the dealer and ask them to look it up.

Jim
JimVonBaden is offline   Reply With Quote
Old 01-11-2013, 07:51 AM   #10
down&dirty OP
Adventurer
 
Joined: Jan 2010
Location: The ATL.
Oddometer: 67
Quote:
Originally Posted by JimVonBaden View Post
You could call the dealer and ask them to look it up.

Jim
Yeah I was thinking that also.
down&dirty is offline   Reply With Quote
Old 01-16-2013, 03:24 PM   #11
Kevin Anderson
Dieselburner
 
Kevin Anderson's Avatar
 
Joined: Oct 2011
Location: TN
Oddometer: 3
Eek

I've got an 07 GSA built in September and it has the service indicator on the dash.
Kevin Anderson is offline   Reply With Quote
Old 01-16-2013, 03:26 PM   #12
everycredit
Gnarly Adventurer
 
everycredit's Avatar
 
Joined: May 2012
Location: Tacoma
Oddometer: 270
Put your serial number into realoem.com and get the production month/year. If it's mid-year, can't tell ya.
everycredit is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 02:03 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014