ADVrider

Go Back   ADVrider > Bikes > Orange Crush
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 01-10-2013, 04:05 PM   #1
The Savage Rabbit OP
Adventurer
 
The Savage Rabbit's Avatar
 
Joined: Mar 2009
Location: Agoura Hills, CA
Oddometer: 85
So Disappointed

I'm sad and need to vent. If you hate that type of post then you won't like this one.

Just bought a 2005 950 on Craigslist. It came with panniers, gps mount, and akropovics. I'd always wanted one. I was so happy.

It had 8,500 miles when I bought it. Lightly used. Serviced at a local shop, though not a KTM dealer, it seems. The day after I brought it home, I noticed there was no coolant in the expansion reservoir. I took it to my KTM dealer. The water pump shaft had worn and was leaking. It took 3 weeks in the shop and $1000 to fix that, check the valves, and to do a full inspection to make sure the rest of the bike was in tip top shape. The dealer reported it was.

I rode the bike for a week, about 150 miles. On my way to work yesterday, the bike made a funny sound on start up that quickly went away. When I pulled into my office 29 miles later the tachometer shut down and my GPS turned on by itself. Then it flickered off and on. I turned the bike off and tried to restart it. Dead.

AAA towed it back to the dealer. They put a new battery in it and fired it up. They heard the same weird sound. They pulled the engine apart and found that the freewheel had bolts backed out. One sheared off and destroyed the stator. $1,200 fix. They said they'd seen this before and that KTM covered the parts ($1,000 of the $1,200 cost) under warranty. 6 weeks of ownership and it has been in the shop for 4 weeks.

There is a tech report for the 2003-2004 950s that says that the freewheel bolts have to be checked at every service because a vendor didn't use enough lock tite and they therefore are not up to KTM's standards. The result can be that the bolts can back out, shear off, and destroy the stator.

KTM is refusing to cover any of the damage because my bike is a 2005. I called KTM customer service directly. They argued that the 2005's simply don't have this problem. They said that only the 2003 and 2004's have freewheel bolts that may back out, sheer off and destroy the stator and that the 2005s were fixed at the factory. I asked how they could take that position when my bike suffered that exact same damage caused by the exact same failure, to the exact same part as the 2004 models. They said that the bike is a 2005 and therefore old and that these things happen. I told them it happened with 8,600 miles on the bike. Therefore the bike has seen less action than most other 950s in this world. I asked if KTM believes that these bolts naturally back out at 8,600 miles.

They said they'd think about it and get back to me. Very disappointed. I was just getting back to the mind set that I could learn to trust the bike (which is necessary for me to enjoy it at all), and KTM takes a dump on my desk.
__________________
2012 KTM 990 Adventure
2014 Triumph Street Triple R
The Savage Rabbit is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 05:46 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014