ADVrider

Go Back   ADVrider > Bikes > Orange Crush > Crazy-Awesome almost Dakar racers (950/990cc)
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 01-12-2013, 05:17 AM   #1
Jdeks OP
Departed
 
Joined: Aug 2009
Oddometer: 951
Total loss of WOT/top end power.

Okay, so I've just done my valves and installed pyndons prefilter, and configured my carbs as per below:


42 pilots
158 front main
162 rear main
IMS 1.5 turns front, a.625 turns rear
stock needles, thrid from top
floats at 3mm
all else stock

My SAS and EPC are gone, and I have a 2-1 exhaust with a 'straight-thru' style pipe (Barrett). Carbs are synced, TPS calibrated.

Since putting it all back together, I no longer have enough top end power to even get to 100 kph. The very first little jump when you hit the throttle low in the revs is there, but it dies instantly, and even on full throttle, acceleration is like that of a 250cc.

I'm following the carb tuning advice on the HOW, which seems to say my symptoms indicate my mains are too small. Pulled the brand new rear plug, very end of the tip is white, which I take means lean. So I;ve stepped the mains up to 162 front 167 rear, then 167 front 172 rear. Slight improvement each time, but not much, reluctant to go any larger. Also, she snaps, crackles and pops like a bitch on deceleration.

Where should I look for what I've done wrong? Could this be the result of botched valve clearances, or is it going to be carbs? If so, which part?

Thanks heaps for any help.

PS I found the original working carb settings: 155 rear main, 150 front main, factorypro needles on 3rd clip, front and rear IMS at 1.5 turns, floats at 2mm

Jdeks screwed with this post 01-12-2013 at 05:43 AM
Jdeks is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 03:23 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014